Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello and Help! (And thanks!)


  • Please log in to reply
1 reply to this topic

#1 craiggy72

craiggy72

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 16 May 2011 - 02:51 AM

Hi There Everyone!

I arrived here after I clicked on a foolish link that seemed to unleash something bad into my computer. Basically, once I clicked on the link my computer shut down almost immediately. After that, my computer's performance was generally slower (start up, opening applications)...and something just don't happen at all (opening task manager, shut down (sometimes)). And the most tell tale thing - I get pop-ups at various times in the web browswer. These happen in several ways. Sometimes a "Webhp" site opens up that looks exactly like the Google search page. Sometimes random pop-ups just appear (both when my browser is open and when it isn't). And sometimes a link I click on from a Google search re-directs to one of the pop-up pages. This whole has not entirely rendered my computer useless...but, it is a major pain to get anything done on that computer now. It's in need of help.

Oh...it is a Gateway GT 5012 running Windows XP with all updates current.

Anyway, I guess that's more of an introduction to my problem than to me... But, I didn't figure I'd bore you with tale of my personal story.

Cheers,
Craig

BC AdBot (Login to Remove)

 


#2 craiggy72

craiggy72
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 16 May 2011 - 02:52 AM

I just read the note that problems are not to be posted in this introduction forum... Please accept my apologies. I'll proceed to the correct forum topic and post there.

-Craig




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users