Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ISP cannot access site


  • Please log in to reply
No replies to this topic

#1 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:02 AM

Posted 16 May 2011 - 01:55 AM

Hi -

THIS CAN BE CLOSED - my ISP seems to have fixed the problem
I will repost if the problem recurs

Thanks to All -

An odd topic so I picked networking to post this -
I cannot access GeeksToGo via my main ISP server (I am doing their training course) - (Australian ISP is Netspace / iinet)
I can access via another ISP, (Optus, USB drive) , but my 2 computers will not ping or see the site on ethernet -
The IP adress I can ping, but not the site - It cannot be my HOSTS file but it is on 2 individual PCs - XP and Win7
There is 100% access to any other site like here or any other forum etc, and only on one ISP - They cannot fix it ! ! !


Thank You

Edited by noknojon, 16 May 2011 - 02:32 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users