Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Recovery virus + unable to save to desktop


  • Please log in to reply
No replies to this topic

#1 RubyKavalier

RubyKavalier

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:19 PM

Posted 15 May 2011 - 02:39 PM

Hello everyone. As much as I'd like to be posting a welcome message in the appropriate section, I could surely use some help. I'm going to go back to last night, just to make sure I don't miss anything.

I'd left my computer on when I went to bed, as my weekly in-depth virus scan (AVG Free) runs around 4 am, but we lost power sometime in the night and the computer was shut down when I woke up this morning. I restarted and everything seemed fine; I had an Adobe Flash Player update waiting to be downloaded but as I wasn't connected to the internet, I planned on updating it later. I left the computer running while I went to yoga and was back about 2 hours later, everything still seemed fine.

However, as I started my browser (Firefox), I was getting an error message that the Adobe Flash Player.exe couldn't be found (I think, I didn't pay much attention at first) and the filepath the message was referencing was somewhere in the Temp folder. Then I started getting the hard drive failure error message ("Hard Drive Failure
The system has detected a problem with one or more installed IDE / SATA hard disks. It is recommended that you restart the system.") and, like a moron (thinking it was an issue caused by the power outage last night), I restarted my computer.

Once I restarted, the desktop was black save a few icons - My Computer, Recycle Bin, etc and what looked like the Windows Recovery utility started running. Noticing a typo, I did some Googling and landed on your guide for removing the problem. I ran rkill once, which seemed to get rid of all my desktop icons, got a threat warning for iExplore.exe that appeared to be from AVG, so I moved the file to the Virus Vault. However, I realized then that it was probably not actually from AVG and now when I try to re-download iExplore.exe and save to my desktop, I get this: "C:\Users\Lindsey\Desktop\iExplore.exe You don't have permission to save in this location. Contact the administrator to obtain permission." Except I AM the administrator.

I tried the rkill.scr, rkill.com, and eXplorer.exe options as well and while I can download those to my desktop (or so it seems), I don't get the black box that shows rkill is running, even when I choose 'Run as administrator.' I've tried downloading iExplore.exe to a flash drive and transferring it to my desktop that way, but it tells me I need administrator permission to do so and when I try, it's denied.

Can anyone please help me figure out what to do from here? I've tried googling this scenario but I'm not finding anything applicable, and I'm swiftly approaching my wits' end. Any assistance would be greatly appreciated.

EDIT: I seem to be able to save to the desktop now, but none of the various rkill versions I'm trying are working.

Edited by RubyKavalier, 15 May 2011 - 04:30 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users