Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected, partially fixed


  • Please log in to reply
3 replies to this topic

#1 fredp333

fredp333

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 15 May 2011 - 12:02 PM

Hello,

Longtime user back for more help...I was at a website and it launched something bad on my machine. First I saw a bunch of fake windows alerts, telling me my hard drives needed to be formatted or that I needed to restart etc. I get something from Ad-Watch Live at the bottom of my screen telling me it's running a scan. My desktop background image is missing and all the items on my start menu are gone--my links and programs etc. When I go to all programs in the start menu, all the folders are empty. I can still access programs but not using the start menu.

All I have done is run SuperAntiSpyware and gotten rid of a bunch of stuff, still having these same problems though.

Any help would be greatly appreciated!

Thanks

I am running Windows 7 on a 9-month old Dell desktop.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:48 PM

Posted 15 May 2011 - 03:47 PM

Download and run UnHide

Edited by Broni, 15 May 2011 - 03:48 PM.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 fredp333

fredp333
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 15 May 2011 - 06:22 PM

Hello, thank you for the response!

That seems to have worked somewhat as I have my desktop icons and most program files on the Start menu back, but the computer is still running weird in a few ways. Tell me if I should worry: When I open Firefox, there is no icon on the taskbar, just a generic icon for Firefox. Also, there is no more bar up top of the screen with single-click navigation. This probably just is a settings issue but I can't seem to get my navigation bar back.

Thanks again,

Fred

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:48 PM

Posted 15 May 2011 - 06:27 PM

I suggest, you reinstall Firefox.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users