Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

pureplay poker


  • Please log in to reply
1 reply to this topic

#1 hairyd

hairyd

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 15 May 2011 - 10:52 AM

when playing pureplay poker using the downloaded software,and logged in as a basic member,i get internet explorer script errors(concerning ad/yieldmanager etc.).this does not happen when logged in as a players club member(friends account)or when playing from the site using chrome,but i prefer the software and it uses i explorer.i've tried several things and am out of ideas

Edited by hairyd, 16 May 2011 - 12:18 AM.
Moved from XP to Web Browsing/Email.


BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 15 May 2011 - 06:17 PM

The problem is at their end. You should contact them. There's something wrong with the ad. It shouldn't be doing that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users