Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

server probs


  • Please log in to reply
2 replies to this topic

#1 oldbod

oldbod

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Papamoa Tauranga.B.O.P.
  • Local time:03:10 PM

Posted 14 May 2011 - 11:43 PM

I have just aquired a Mac Desktop with OS10.4 snow leopord installed,and after setting up e/mail find that i can receive,serf the net etc,but when trying to send e/mail,i get this message :- The SMTP server ''SMPT.kol.co.nz does'nt
support TSL (SSL) on port 25.please check your account settings and try again. Does this mean i should check with my ISP or is it possible to change to another computer port ? Setup seems o-k.
Many thanks
jIM

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:10 AM

Posted 14 May 2011 - 11:48 PM

Contact your ISP and have them go over the setup process with you.

What client do you use?

#3 oldbod

oldbod
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Papamoa Tauranga.B.O.P.
  • Local time:03:10 PM

Posted 15 May 2011 - 05:47 PM

many thanks,will do that and hope they can help
jim




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users