Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 freezes after logging on (previous black screen issue)


  • Please log in to reply
1 reply to this topic

#1 Miss_Sw6

Miss_Sw6

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 14 May 2011 - 08:58 PM

Hi, please bear with me as I have never posted anywhere for help before.

I have multiple issues that have all cropped up in the past few days. I will try to list as much as I can and as much as I remember doing.

I have Windows 7 Home Premium 64 bit running on a Toshiba Satellite L500-1WG. I have had no apparent problems until now. I used to run Kaspersky internet security (free package from online banking) but it wouldn't allow some facebook games to run so I disabled it and used Avast. Avast found a virus in a temp folder upon first quick scan (Win32:Malware-gen) and transferred it to the virus chest on 23.02.11 with a 'last changed' date of 21.12.2010 (was it on there that long and not found by Kaspersky?!?!)

Anyway, all good until a boot time scan on 10.05.11 (first one I had run after figuring out what it was) and it found 2 viruses that I hit delete on rather than move to chest - Java:Agent-DI [Trj] and Java:Jade-A [Heur] both in LocalLow Java cache folders. Since then I have had nothing but problems, although I think my trying to do bits and pieces may have had a hand in it too.

I turned Kaspersky back on to do a scan and it didn't find anything except an android rooting thing that it deleted (downloaded but unused). I also tried Malwarebytes after seeing so many recommendations and it has found nothing (I disabled the other antiviruses as I know I had too many but not sure if that is enough or should they have been uninstalled completely?). My Event Viewer has LOTS of errors, warnings and possibly worrying information logs and then I tried turning off some unnecessary start up programmes. I think that is all I have done...

When I tried turning it on the other day it kept stalling and freezing and so I turned it off for a day or so. Yesterday I turned it on, it started up fine to the log on screen and once I entered my password I got a black screen with only the cursor. It stayed like this. Today I tried again and it was the same. A few hours later I tried again and after about 5 mins of black screen it loaded up but the wireless wouldn't work. I started it in safe mode and it starts fine. I set it to start up in normal mode and it started but was running extremely slow. I then tried doing a clean boot following instructions from the microsoft site and I could log in, but it was quite slow and then it froze after the desktop loaded up.

I am posting this from another computer as I can't get the Toshiba working other than in safe mode. How can I rectify this please?

BC AdBot (Login to Remove)

 


#2 atravelfanatic

atravelfanatic

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Louis, MO USA
  • Local time:10:22 AM

Posted 16 May 2011 - 12:49 PM

Similar problem, so I'll watch your post for replies.

Dell Inspiron 530 desktop
quad core processor
750GB HDD
Creative Sound Blaster X-Fi Xtreme Audio PCI Express Sound Card (user added - 2008)
WD mybook RAID 1 external HDD 2x1gb

Cannot get past flashing cursor on startup

Here's what I can do, and the results:
At DELL splash screen, I can press F12 for startup.
This takes me to startup screen, where I (supposedly) can select DVD as boot drive
NOTE: DVD was ALREADY selected as first boot device, but doesn't show on this screen
When I select DVD and ENTER to accept, it does not accept the entry.

OR
At DELL spalsh screen, I can select F2 for SETUP. However, this does not take me to SETUP.
All I see is the following message:

AHCI Option ROM BIOS Revision: 01.01.50 Date: 04-26-2007
Copyright © 2006-2008 Phoenix Technologies, LTD

ACHI BIOS not installed!!!

I cannot get past either screen (F2 or F12)
I've tried F8, but to no avail.

Was hoping to boot from Win 7 DVD. I'm not opposed to a reinstall of Windows.

The "flashing cursor" issue seems to have deep roots with many users, going back to win XP.
I've had this problem on another Dell desktop (Win XP, Dimension 8100, RAID 1 primary HDD).

Has anyone had success with this when the system can't get past the "flashing cursor?"

Thanks in advance,

Mark

Edited by atravelfanatic, 16 May 2011 - 12:55 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users