Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with Facebook


  • Please log in to reply
6 replies to this topic

#1 pinkn0rangegal

pinkn0rangegal

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LaLa Land
  • Local time:11:27 PM

Posted 14 May 2011 - 07:20 PM

I don't know if the troubles are with Facebook or with my pc...maybe someone can tell me how to figure it out! :blink:

When I click "like" on some FB pages, a few different things go wrong...

  • I cannot post anything at all, and the admins of the page have not banned me.
  • I can post if my comment is small, like, say, 12 words or fewer and/or I do not include a URL.
  • I can post a short comment with a URL if the URL does not contain the "http://"
  • When it looks like a (regular) post worked (a long post, with or without a complete URL), the trouble is, either, no one else can see it; or, only some of my FB friends can see it.

I searched my register for a couple of entries (DOMA--a name of one of the FB pages giving me this trouble; & Facebook) and deleted them. But that didn't stop the troubles. :angry:

Thoughts? Suggestions?

I'll be hear, working away :busy:

Edited by hamluis, 14 May 2011 - 09:24 PM.
Moved from XP to Web Browsing/Email.


BC AdBot (Login to Remove)

 


#2 pinkn0rangegal

pinkn0rangegal
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LaLa Land
  • Local time:11:27 PM

Posted 14 May 2011 - 07:21 PM

*registry*

#3 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:27 AM

Posted 14 May 2011 - 07:22 PM

What web browser are you using? Also I honestly sounds like an issue on facebook's end.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#4 pinkn0rangegal

pinkn0rangegal
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LaLa Land
  • Local time:11:27 PM

Posted 14 May 2011 - 09:06 PM

IE8, Firefox 3, Chrome, Flock.

#5 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:27 AM

Posted 15 May 2011 - 07:38 PM

Yeah it is most likely an issue with facebook I would try to get into contact with them then go from there. :)
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#6 pinkn0rangegal

pinkn0rangegal
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LaLa Land
  • Local time:11:27 PM

Posted 17 May 2011 - 04:41 AM

I figured as much. Thanks.

#7 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:27 AM

Posted 17 May 2011 - 11:37 AM

Your Welcome! :)
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users