Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows can't find explorer.exe.


  • Please log in to reply
No replies to this topic

#1 Sega Dude

Sega Dude

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:51 PM

Posted 14 May 2011 - 05:31 PM

I downloaded this theme from here. I ran the bat file for 64 bit windows. After I ran the bat file I got the error: Posted Image

Uploaded with ImageShack.us

When I rebooted I got a black screen after I logged in. I managed to install LiteStep but I hate it and really want to go back to the familiar Windows 7 interface. This is a 64 Bit Windows 7 Home Premium. I only want to restore as a last resort. Is there anything I can do to fix this? I've tried system repair and system restore several times but it didn't work. Thanks in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users