Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 post malewarebytes issues


  • Please log in to reply
4 replies to this topic

#1 cgjarvis

cgjarvis

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 14 May 2011 - 03:06 PM

This may be in the wrong forum?

Working on my brother's computer. Leveno x100e with windows 7(which I am unfamilar with). Brother ran malewarebytes
and found Trojan.FakeAV. I have re-ran mbam and it comes up clean.

The problem is all programs appear empty? No pictures, most programs do not want to run. Surfs the net fine.
Is this an issue with .exe files? Kind of lost.

Thanks in advance,
Chris

Edited by cgjarvis, 14 May 2011 - 04:12 PM.


BC AdBot (Login to Remove)

 


#2 cgjarvis

cgjarvis
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 14 May 2011 - 03:37 PM

Ok...found the mbam log. It found a Trojan.FakeAV. Not sure if this info helps. I see where it
affected a registry as well.
Chris

#3 coles1mom

coles1mom

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:48 AM

Posted 14 May 2011 - 06:02 PM

Hi cgjarvis,

Step 18 should unhide your files http://www.bleepingcomputer.com/virus-removal/remove-windows-7-recovery

#4 cgjarvis

cgjarvis
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 14 May 2011 - 07:47 PM

Thanks Coles1mom, this restored about 50% of my programs. I have rebooted after wards. If I click on my Norton or Malewarebytes programs, it still
states (empty)? I think I'm getting closer...
Chris

Edited by cgjarvis, 14 May 2011 - 07:48 PM.


#5 coles1mom

coles1mom

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:48 AM

Posted 14 May 2011 - 08:09 PM

Hi cgjarvis,

You're welcome.

Maybe reading this thread could help http://www.bleepingcomputer.com/forums/topic396978.html

Sorry I cannot be of more help to you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users