Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Virus Trojan Help Please


  • Please log in to reply
1 reply to this topic

#1 dame

dame

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:31 AM

Posted 03 January 2006 - 06:09 PM

I've had this infection for a few days now and I just cant clean it. I've followed multiple tutorials on different forums and none of them worked so today I just compressed them and made them all one. First thing I did was run HJT in normal mode--I have a log for that. Then I ran ewido in normal mode because for some unknown reason it stopped working in safe mode--I have a report for that. I then rebooted and ran AIMFIX, CleanUP, CrapCleaner, mwav, Dr. Web Antivirus and Norton all in Safe Mode. AIM FIX came up clean today but fixed some cmd and command virus when I ran it a few days ago. mwave and dr. web came up with numerous threats. They both said they would clean or rename some threats after reboot but I don't know if that happened. I then rebooted into Normal mode but desktop was still Hijacked. I get that screen that asks me if I would like to restore my active desktop. I know if I press the button I'll be starting from scratch again. I'm running in safe mode now as I write this but as soon as I restart into normal mode I'll get a new HJT log. There are are a few programs in Control Panel that call home when I try to uninstall. "DH," "Command," "Home Search Assistant" and "Internet Update. Only thing I haven't done is run a spyware/adware remover because I don't have one installed at the moment.
Any help would be greatly appreciated. I can provide logs of most of the programs that I ran when requested. Dont want to post yet until I get a response.
Thanks

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:31 AM

Posted 03 January 2006 - 10:58 PM

I suggest you post a HijackThis log for examination.

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users