Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista wont start following AVG install


  • Please log in to reply
3 replies to this topic

#1 thevicar

thevicar

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 13 May 2011 - 10:08 AM

Hi

I have a dell inspiron 1525 laptop that refuses to get past the "Microsoft Corporation" scrolling bar on boot up. I have run various diagnostics and hardware seems fine. I am guessing its some sort of operating system problem. The laptop is about 4-5 years old and I have had no problems until recently. I previous used McAfee and recently changes to the AVG free antivirus product, which I have run on xp machines previously. if I boot the laptop in safe mode the boot stops when loading
\windows\system32\DRIVERS\AVGIDSEH.sys which I am guessing has something to do with AVG?!
I dont have a boot or repair disk so was looking for any advice/suggestions on how to proceed?

Thanks for any help

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,112 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:02 PM

Posted 13 May 2011 - 11:04 AM

Take a look at (entire thread) http://webcache.googleusercontent.com/search?q=cache:euH0jKUvdMUJ:forums.cnet.com/7723-19703_102-508463.html+AVGIDSEH.sys&cd=1&hl=en&ct=clnk&gl=us&source=www.google.com .

Louis

#3 thevicar

thevicar
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 13 May 2011 - 11:29 AM

Thanks Louis

that looks spot on.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,112 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:02 PM

Posted 13 May 2011 - 03:31 PM

Let us know if/when you resolve it ;).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users