Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan Infection


  • Please log in to reply
1 reply to this topic

#1 Griever7

Griever7

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 13 May 2011 - 07:44 AM

Hi all.

Just last night AVG scanned and found another trojan. Three of them are in the System Volume information tab but I can't get access even after I followed a microsoft guide. The other is in a windows file causing me to get an error message on startup:

C:\WINDOWS\dmswmd.dll the specified file could not be found.

As of last night I had a sudden onset of problems. My pc was extremely slow, internet explorer only worked on the first tab and AVG detected this last trojan. I tried to do a system restore but there was only one restore point (for earlier on the day when the new trojan was detected). All my other restore points were gone (I hadn't checked but I set it to use as much data as it wanted and apparently there were no other restore points ever but May 12th...) Downloaded Avira which found 3 more trojans. When I rebooted it takes ages to load if it loads at all and internet explorer has set facebook has the homepage (and only accessible page) and this cannot be changed...

I don't really know what to do. I will do a system reboot if necessary but it will require me to back up 120 gig or so of data onto a hard disk which will probably take hours given the state of my pc :( I don't understand how this happened so quickly to be honest - my PC is barely starting now and the old blue XP toolbar thing looks like the old windows grey one.

I appreciate this isn't ideal but give me a shout for more info - I'll do my best.

Many thanks!

Edited by hamluis, 13 May 2011 - 09:43 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,857 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:47 AM

Posted 13 May 2011 - 09:42 AM

System Volume Information...is the folder where System Restore info is found.

If malware is contained in that folder, then it means that your System Restore is compromised and I would think it best to turn off SR (to eliminate the contents) and then turn it back on again (to start anew).

I will move this to the Am I Infected forum where you can obtain some guidance and a closer look at your system will be taken.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users