Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't log out of wow


  • Please log in to reply
3 replies to this topic

#1 markgui

markgui

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisiana
  • Local time:11:52 AM

Posted 13 May 2011 - 07:30 AM

I have been having an issue when attempting to log out of world of warcraft. It doesn't log me out right away. If I let it sit long enough it will eventually log me out but it takes like three or four minutes. I had this problem before but it went away after a patch or two.
Repeated tickets to Blizzard Entertainment have been pointless because they only say delete the wtf and cache folder blah blah blah. Can someone point me in the right direction as to what I can do to solve this very irritating problem?

BC AdBot (Login to Remove)

 


#2 Nasada

Nasada

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:52 PM

Posted 17 May 2011 - 02:28 AM

You sure it's not lag? Like.. I get a similar problem when it's really laggy.

Or perhaps it's a conflicting background process running?

#3 markgui

markgui
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisiana
  • Local time:11:52 AM

Posted 19 May 2011 - 03:29 AM

No, it's definitely not lag related. I do experience small amounts of lag from time to time but not very often. I had this problem once before and for some reason it just went away after a week or so but this has been happening for over a month now. Could it possibly be router related? I'm not very skilled at networking type things and have no clue how to do port forwarding etc.

#4 FoxtrotCharlie

FoxtrotCharlie

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minneapolis, MN, USA
  • Local time:11:52 AM

Posted 15 June 2011 - 09:10 AM

I've had this happen from time to time... It might not be lag between you and the internet, but between the realm server and the internet. I've had times when I test my connection and I'm sailing: no problems with lag/download/upload speed. But then I'm on WoW and it just laggy anyway. Sometimes it will show as lagging on the little computer icon thingy and sometimes it won't. I'm convinced that when I can't log out it is due to lag on the server end.

If you can resolve the ip address of the realm server you are on, you could try and tracert it and see where it is slow... That might not work particularly well as I'm sure the firewalls on Blizz's end aren't going to resolve a lot of the packets correctly. So even if you try it, it might be meaningless anyway... Still it might be worth trying just to see if it shows anything interesting.

It is really annoying when it's not an issue on your end... Unfortunately I don't have a solution for you. I just feel your pain...
I must not fear. Fear is the mind-killer. Fear is the little-death that brings total obliteration. I will face my fear. I will permit it ot pass over me and through me. And when it has gone past, I will turn the inner eye to see its path. Where the fear has gone there will be nothing. Only I will remain.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users