Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer boots but windows XP desktop is blank


  • Please log in to reply
5 replies to this topic

#1 shyjan

shyjan

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:08:22 PM

Posted 12 May 2011 - 04:30 PM

The Dell 4550 all of a sudden will not boot.
It worked fine one day next day I get either a black blank screen after XP splash screen or a weird Login screen that does not show any users, and says to shut down click here on the left. If I ctl alt del once nothing , if I ctrl alt del twice I get a windows login screen I never had to log in before so I dont have a password, It wont login without a password, or if I leave it blank. If I log in with administrator I need no password but it goes in with a guest account...I have no access to change anything, or do a restore.
I cannot log into any of the recovery screens even from the xp cd. It either goes blank or reboots.
I thought it was an xp problem but now I think it is a virus locking me out of my PC, because of the strange things it is doing.
If I could do a store I think it would be OK
but I cant get a dos prompt with admin rights
I did repair it twice with the cd and that is when I was able to log in with that weird admin/guest account
Does this sound like a virus?

thanks
JAn

Edit: Moved topic from AntiVirus, Firewall and Privacy Products and Protection Methods to the more appropriate forum. ~ Animal

I cannot get to a dos screen to run anything or to my desktop the computer screen blanks out.
I just took out the hard drive and put it on another computer as a slave....what is the best way to clean it now
I downloaded unhide and malwarebytes to the new computer
also ccleaner

Edited by boopme, 14 May 2011 - 08:59 AM.


BC AdBot (Login to Remove)

 


#2 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:08:22 PM

Posted 14 May 2011 - 11:40 AM

I ran malwarebytes and it did not find anything
unhide seemed to run on the c drive not e and no way of changing it?

#3 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:08:22 PM

Posted 14 May 2011 - 01:51 PM

The second time I ran unhide it ran on both drives
I can see files and copied them when I attached the HD to another computer
I put the HD back into the computer and still got a blank screen in safe mode....and admin login is a guest account with no privileges.

How can I run the cleaning programs with the HD slaved on another computer ...or should I just reformat and reinstall?

#4 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:08:22 PM

Posted 17 May 2011 - 10:54 AM

cleaned drive put it back in still boots up blank???

#5 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:08:22 PM

Posted 17 May 2011 - 11:12 AM

went to recovery screen from cd ...after it asked which windows....and there is only one ....I pressed enter and it rebooted...so I can not get into recovery mode.

#6 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:08:22 PM

Posted 19 May 2011 - 02:23 PM

I slaved the hard drive to another computer, and copied the files to an external drive.
I then put the hard drive back into the original computer and reformatted and reinstalled XP using a more recent version.
When it booted up the screen was blank and I had a prompt to let windows set the display properties. I said yes and got a desktop!
I am still wondering what happened to cause this???
but it is now fixed...I copied my files back and spent 2 days updating XP.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users