Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Default Browser popup keeps coming up


  • Please log in to reply
7 replies to this topic

#1 jsbamt

jsbamt

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:53 PM

Posted 26 October 2004 - 09:02 PM

Greetings! I am having trouble with Internet Explorer in Windows XP. Whenever I start IE, I get a popup that says IE is not my default browser and asks me if I would like it to be. I reply YES and it goes on to startup IE6.0 like I wanted. But the next time I start IE, it asks the question AGAIN! How can I stop this from happening?

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:53 PM

Posted 26 October 2004 - 10:37 PM

Use Firefox.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:12:53 AM

Posted 26 October 2004 - 10:54 PM

The next time you open IE - click on "Tools", then "Internet Options", then "Programs".

Ensure the box at the bottom of the screen "Internet Explorer should check to see whether it is the default browser" is checked.

(If this doesn't work you may have other problems to explore.)

I too use Firefox - much faster, easier, safer...

regards,
Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:53 PM

Posted 26 October 2004 - 11:03 PM

IE / Tools / Internet Options / Programs tab
Make sure, Internet Explorer should check to see whether it is the default browser, is checked.

Start / Control Panel / Add or Remove Programs / on the left; clickSet Program Access and Defaults / check Custom / then, on the right, click the double arrows / under Choose a default Web browser, put a check next to Internet Explorer, and Enable access to this program

Or, as jgweed, said:

Use
Posted Image
Click Logo
Firefox
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 jzz6q1

jzz6q1

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:53 AM

Posted 04 November 2004 - 02:54 PM

OK. After a delay in availability, I finally decided to download and install Firefox!

Firefox is working great, and I no longer get the popup window because I selected Firefox as my default browser. This helped me fix another problem, too. I was able to receive email from people, but could not SEND replies or SEND a new email. Yahoo would keep these messages in my outbox and issue some error complaining about a SSL error. Does anybody understand why that would be?

Still having trouble with Windows Update, however. I have my PC setup to do automatic updates. But Windows SP2 has not loaded, so I went to the Microsoft Windows update site using the Firefox browser. When I tried to do the SP2 update, I got an error message saying that I need to use IE 5.0 or greater with Windows Update. Do I need to keep IE 6.0 around and use it for Windows Updates? Will using Firefox as my default browser affect the proper working of Windows Updates?

#6 jzz6q1

jzz6q1

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:53 AM

Posted 04 November 2004 - 02:57 PM

OH! By the way, I am working with jsbamt to get his computer running properly. So for the purposes of getting feedback from all of you, consider us one and the same person here. I forgot that I was logged in as myself when I posted on jsbamt's behalf. Cheers!

#7 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:53 PM

Posted 04 November 2004 - 06:55 PM

Even though you are using FF as your default browser, you still have to keep IE and keep it patched. There are several reasons that require this:]
1. MS update site only works (surprise) with MS Internet Explorer.
2. Some sites important to you may not be web standard compliant, and you must use IE (look for "optimised for IE" on their page, a dead giveaway).
3. IE is a part of the Windows Operating System, and consequently cannot be deleted.

There is a handy extension for FF that allows you to click on a link or a page and open it in IE, for those times you are forced to use it.

************
I am unsure if FF fixed your Email problem or not, from what you wrote. If not, reply and someone can help you with that. Are you, for example, talking about using a POP account or using Yahoo web-mail?

Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#8 jsbamt

jsbamt
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:53 PM

Posted 08 November 2004 - 04:52 PM

I continue to have MAJOR problems with email. Right now, I get all incoming mail via Outlook Express. That's not what I WANT to use, that's just where any email for jsbamt@sbcglobal.net is delivered to. I am not able to REPLY to or FORWARD any of these emails, and I cannot create a NEW email in Outlook Express.

I have to log onto Yahoo Mail in order to send something OUT. Yahoo Mail is where I would LIKE to have my emails be delivered. Another irritating behavior with my mail is that any emails in Yahoo Mail seem to be DELETED whenever I go into Outlook Express! I am going to have my friend come over and verify this action (as I am somewhat of a newbie), but that's what seems to be going on.

Can you give me some direction (actually give my friend jzz6q1 some direction) so he can help me resolve this dilemma? We are baffled. There must be something not properly configured here. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users