Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Total Security fix won't work


  • This topic is locked This topic is locked
2 replies to this topic

#1 Tim F.

Tim F.

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 12 May 2011 - 09:09 AM

I attempted to fix the XP Total Security malware on my computer using the directions found on this site. I ran the FixExe.reg successfully. When I attempted to run the MBAM install, even after renaming the file on the flash drive, the file wouldn't open. Can you please help? Thanks.

Edited by hamluis, 12 May 2011 - 09:37 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:06 PM

Posted 12 May 2011 - 09:37 AM

Well...did you follow These Instructions exactly as written?

Quote from above guide:

"If you are still having problems with your computer after completing these instructions, then please follow the steps outlined in the topic linked below:
Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help

I will move this post to the appropriate BC malware forum, based on what you have stated/done thus far.

Louis

#3 Tim F.

Tim F.
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 12 May 2011 - 09:47 AM

Sorry - my interpretation was that if you reached the point of running Malwarebytes and it still didn't correct the problem, proceed to the steps below.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users