Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet not working (can't browse)


  • Please log in to reply
2 replies to this topic

#1 Samboy

Samboy

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 11 May 2011 - 11:34 PM

G'day, I am trying to fix a relatives computer; essentially the problem is that it cannot browse the net (Internet explorer, doesn't have any other browses to test with installed). The computer was still able to send and receive emails as well as update AVG and the like. I've tried resetting IE to defaults, running without addons, uninstalling AVG etc.

It isn't a problem with the router / modem, as I've had no issues connecting to the network and receiving an internet connection on a different computer. Also tried flushing DNS and renewing IP settings (ipconfig /renew).

Also, I cannot connect to the reuter via the default gateway (192.168.0.1) whilst I still can on the other computer.

Any advice on what I should do would be greatly appreciated,

Cheers.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:40 AM

Posted 11 May 2011 - 11:56 PM

Your first step should be downloading Firefox on good computer, transferring it to bad computer and installing it there.
This way, you'll know, if it's IE issue, or something else.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:07:40 AM

Posted 12 May 2011 - 12:38 PM

Make sure that a proxy is not set in Internet Explorer
On the Tools menu in Internet Explorer, click Internet Options, click the Connections tab, and then click LAN Settings. Make sure that Use a proxy is not checked.
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users