Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Word Issue


  • Please log in to reply
7 replies to this topic

#1 judyjht

judyjht

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:09:15 PM

Posted 11 May 2011 - 09:27 PM

I was trying to create a document and this is how it looks. The top half of the letters are being cut off. Any thoughts. I have XP Professional. It worked fine before and all of a sudden half the letters are cut off. This is under the "Normal" tab. If I pop over to No spacing it looks fine but I would like to bet the NORMAL back to NORMAL!! Thanks in advance.

Posted Image

BC AdBot (Login to Remove)

 


#2 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:07:15 PM

Posted 12 May 2011 - 07:33 AM

What happens if you change to a smaller font?

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#3 judyjht

judyjht
  • Topic Starter

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:09:15 PM

Posted 12 May 2011 - 07:39 AM

Same thing happens - I made this larger so people could see it better.

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:08:15 PM

Posted 12 May 2011 - 01:49 PM

What version of Word?
Try deleting the normal.dot and normal.dotm file(s).
Word will recreate it.
See here for instructions.
In the beginning there was the command line.

#5 judyjht

judyjht
  • Topic Starter

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:09:15 PM

Posted 12 May 2011 - 02:11 PM

I have Word 2007. It seems to be happening when I am creating a NEW document rather than opening a saved one. The search is still going on so I will wait for it to stop. How do I make the backup before I do this? I have my regular full backups that I do but is this backup different?? It looks like it has found 8 files so far and most of them are in the Documents & Settings/my name/Application Data/Microsoft/Templates

Thoughts?? before I pull the trigger? By the way, they are all dotm - so far

Edited by judyjht, 12 May 2011 - 02:12 PM.


#6 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:08:15 PM

Posted 12 May 2011 - 03:18 PM

Normal.dot is the global template that Word uses when starting up.
It controls things such as the default font, margins style etc.
Word will recreate it when started.

This will not affect your data files and is a fairly common solution to Word quirks.
It may not resolve this but is worth a try.

I know you changed the size but does it do this will all fonts as well?

Edited by Eyesee, 12 May 2011 - 03:21 PM.

In the beginning there was the command line.

#7 judyjht

judyjht
  • Topic Starter

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:09:15 PM

Posted 12 May 2011 - 03:28 PM

It was but I just went in to try it and all the tops of the letters are there now in Normal. I never even deleted anything yet. It finished searching but must have closed before I could look at it again. I'll try it again and see if I can see what the scoop is. I will save that link with the instructions in case I need it in the future. Stay tuned - I have to go out for awhile.

#8 judyjht

judyjht
  • Topic Starter

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:09:15 PM

Posted 12 May 2011 - 08:52 PM

It seems to have fixed itself - I did not delete anything. I'll wait to see if it happens again. Thanks for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users