Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

after re installing windows my cpu shuts off when plugging in removable hard drive


  • Please log in to reply
1 reply to this topic

#1 chugg

chugg

  • Members
  • 618 posts
  • OFFLINE
  •  
  • Local time:10:48 PM

Posted 11 May 2011 - 09:05 PM

I whiped my laptop and re installed windows xp and now when I plug in any of my removable hard drives or an empty 4 port usb hub a blue screen flashes for such a short amount of time i cant read one word. The computer will re start and go to the screen that asks if I would like to start windows normally or with my last known configuration that worked. This does not happen however when I plug in my receiver for my wireless mouse in the same port. These devices I am plugging in works fine on any other computer. I have 2 other usb ports which does not work. I am at the beginning of a business trip that will last 3 weeks and all my info is on these removable drives so this could not have happened at a worse time. This is on my Toshiba laptop 5205-s703. I have the 3 disks for my drivers and installed the 1st one fine. The other 2 didnt give me options to install anything. I tried to go to the Toshiba website and download the drivers but I couldnt find them. Any help would be greatly appreciated....

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:48 PM

Posted 11 May 2011 - 10:03 PM

Try this... Start> right click on My Computer> Properties> Advanced> Startup and Recovery. Under startup and Recovery click on Settings, uncheck the box in Automatically restart under System failure. This will stop the automatic restarts. Once this is done you should get an error message rather than restarting. Please post the exact error message.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users