Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ran Autoruns have problem


  • Please log in to reply
2 replies to this topic

#1 cpumelter

cpumelter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Local time:07:21 AM

Posted 11 May 2011 - 02:29 PM

Okay...I couldn't leave well enough alone I guess...I ran this on my own pc & removed all the "file not found" entries & now I am experiencing issues with the pc/and or mouse freezing. Can anyone help me out?


EDIT prior AII topic
http://www.bleepingcomputer.com/forums/topic396461.html/page__pid__2241499#entry2241499

Edited by boopme, 11 May 2011 - 08:04 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,492 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:08:21 AM

Posted 11 May 2011 - 08:06 PM

Mod bump after split
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,300 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:21 AM

Posted 12 May 2011 - 07:21 AM

Removal of those types of entries manifested in Autoruns...should have had no impact at all on system functioning.

Perhaps you removed something by mistake.

As for the mouse problems...the typical proceure I use would be to uninstall/reinstall the drivers for it via Device Manager. If no joy, then I would assume that the mouse is bad and try a replacement.

Are you saying that you did not have system freezing/hardware malfunctions...before you removed these entries?

System manufacturer and model?

Do you have a MS Genuine XP CD for installing XP?

System freezes may occur for a variety of reasons, so any error messages that appear onscreen...are important.

What exactly are you doing...when these freezes occur? Any particular application being used?

Louis

Edited by hamluis, 12 May 2011 - 07:22 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users