Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not install or run any malware protection programs


  • Please log in to reply
1 reply to this topic

#1 JLMIV

JLMIV

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 11 May 2011 - 06:22 PM

Hey guys,

Like the title says, I can not install or run any virus/malware detection or removal programs on my computer. I have SuperAntiSpyware already installed on my laptop and can't run it. Windows Defender alerted me of potential malware and has detected win32/zwangi. When I try to click on the drop down menu to take action, WD closes instantly.

I have been reading some other threads and have tried to install:
HijackThis
Mbam
Gmer
ComboFix

I can either get partially through the installation, or get completely installed. But either way when I try to run the programs they close before any type of scan can be preformed. Any help would be greatly appreciated.

*Edit- In my haste to get this topic started I posted in the wrong section. I apologize.

Edited by hamluis, 11 May 2011 - 06:48 PM.
Moved from Win 7 to Am I Infected.


BC AdBot (Login to Remove)

 


#2 mjfilbeck

mjfilbeck

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:37 AM

Posted 11 May 2011 - 09:07 PM

I read your post in hopes that somebody would have answered as I was experiencing nearly the same problem (I was also infected w/a hijacker). I'm a newb, but was able to resolve my problems using a combo of two previously answered forum posts. They are:
http://www.bleepingcomputer.com/forums/topic394561.html
http://www.bleepingcomputer.com/virus-removal/remove-ms-removal-tool

In the ms removal page, I used the info in step 4 about internet proxy check box. Then did the RKill step 5. I was then able to finally run the tdsskiller AND Mbam which I was unable to do for over one week.

Then in the tdss page I ran the TDSSKiller (way down the page (Posted 07 May 2011 - 10:13 PM) and the Malwarebytes. Both found infections and fixed them. Although I only just completed this earlier this evening, I have not had any problems since.

Hopefully these steps can help... I doubt that they could hurt! :)

Edited by mjfilbeck, 11 May 2011 - 09:10 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users