Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck With Grey Taskbar After Safe Mode


  • Please log in to reply
1 reply to this topic

#1 Paragon

Paragon

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 03 January 2006 - 11:43 AM

Hi,
I've just rebooted into safe mode and then after I'd finished back into normal mode, however the taskbar has stayed grey. And I cant seem to change it through right clicking on desktop, properties , appearance and themes.
I would really appreciate it if someone could help me because i'd like my xp taskbar theme back soon...


Many thanks,
John

BC AdBot (Login to Remove)

 


m

#2 *Desdinova*

*Desdinova*

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 04 January 2006 - 12:33 AM

Hello :thumbsup:


Did you removed spyware ? or was it just a regular safe mode-visit ?
Are there any other options then windows classic under tab "appearance" ? (is "windows xp style" still present or is it gone ? )

if "windows xp style" is not present (or greyed out), you might want to try this:

* download and save this .zip file (right mouseclick > save target as.. > save it to the desktop) resources.zip
* after downloading, unzip the file (unzip to resources\)
(if you do not have unzip options, first install winrar trial
* after unzipping, open the folder "resources" > open the folder "themes" > and then the folder "luna"
* in the folder "luna", copy 'Luna.msstyles' and paste this in the folder C:\WINDOWS\Resources\Themes\Luna <---- in this folder 'luna'
* if asked, say "yes" oon the question if the existing file gets replaced
* then again right clicking on desktop > properties > appearance > themes : windows XP style should be there, choose it > OK


Hope it works, good luck ! :flowers:

Edited by *Desdinova*, 04 January 2006 - 12:34 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users