Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Norton Antivirus 2006


  • Please log in to reply
1 reply to this topic

#1 kennj

kennj

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 03 January 2006 - 11:18 AM

This sounds worse than it is, because if I dont register I can't use Norton and what good is that. Whenver i click register a blank screen pops up with a next button. Of cousre i click next but it acts like i didnt. I need help. I belive it has something to do with i.e. because to register i'm required to go on the internet.

Edited by kennj, 03 January 2006 - 11:25 AM.


BC AdBot (Login to Remove)

 


m

#2 kennj

kennj
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 03 January 2006 - 09:51 PM

ll but I fixed my problem. I found out that i hate Internet explorer now. i.e. stopped three of my programs to work which i have now fixed. Most of my problems were all conected to i.e.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users