Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore not working - Google Redirect bug


  • This topic is locked This topic is locked
3 replies to this topic

#1 havo

havo

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 11 May 2011 - 12:38 PM

About 1 week ago I discovered I had the Google Redirect bug, so instead of going through this, I decided to just use Ask.com instead, since it was working fine. Then yesterday, I happened to click a link for a "Free File Convertor", immediately a window popped up of one of those Fake Virus Programs and started doing it's thing. I quickly closed the window and nothing else appeard to happen. So all appeared fine. Then this morning I come in to find my computer unresponsive with a blank screen on the Monitor. So after a Hard Reboot, the PC has been tragically slow, Task Manger showed Svchost.exe maxed out, most of the time. So I attempted to do a System Restore, but got the message, "System Restore can not protect your computer". I tried this several times. And also in Safe MOde with the same results.

I can not get my Virus Program to open and my computer boggs down greatly.

I've followed the guide for posting issues. But was unable to run the DDs program. I got a window of Jumbled text everytime I ran it. So instead I did the Rsit program and have attached those files. Also the ark.txt file.

Attached Files

  • Attached File  info.txt   25.18KB   2 downloads
  • Attached File  ark.txt   13.33KB   0 downloads


BC AdBot (Login to Remove)

 


#2 havo

havo
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 11 May 2011 - 12:40 PM

I cannot post the log file from Rsit. It will not let me post it, the screen keeps going to the No connect screen. I could not attach it in the above either.

#3 havo

havo
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 11 May 2011 - 04:22 PM

Please close this thread. As I've ran Malwarebytes and fixed a couple of issues. DDs now works and I'm able to get that report. Also I'm able to access the Windows Firewall. And best I can tell my System Restore is fixed. I do still have the Google Redirect bug. So I'm gonna make a new post, with the dds files attached correctly and the log posted, after running the other Items also. Thanks.

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:44 PM

Posted 12 May 2011 - 04:51 PM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users