Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Orange Dongle Fails on Vista


  • Please log in to reply
4 replies to this topic

#1 klausfunk

klausfunk

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 11 May 2011 - 11:24 AM

Fujitsu Amilo Li 2727 (Piece of junk)
Windows Vista

Trying to connect with an Orange USB Dongle.

Signal good. Try to connect and fails everytime.

Updated all laptop drivers using included software.

Tried it on my desktop (Windows 7) worked a charm!

Anyone had any experience with these?

I am thinking usual Vista buggy nonsense.

Help Appreciated.

Thanks.

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:52 PM

Posted 11 May 2011 - 01:15 PM

See same post on a different board here
In the beginning there was the command line.

#3 klausfunk

klausfunk
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 11 May 2011 - 04:00 PM

Cheers. But thats me!

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:52 PM

Posted 11 May 2011 - 04:19 PM

I know. I wanted to be sure that you saw there was a response.

Is there a model # on the device & are you in a country other than the US?
In the beginning there was the command line.

#5 klausfunk

klausfunk
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 11 May 2011 - 05:07 PM

Im in the UK.

HUAWEI
Model:E1752
HSPA USB Stick

Thanks for your time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users