Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cpu 100% very slow & diverts to other sites !


  • This topic is locked This topic is locked
21 replies to this topic

#1 matt_rfc

matt_rfc

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wakefield - West Yorkshire
  • Local time:09:52 PM

Posted 11 May 2011 - 10:59 AM

Hi I would be most grateful if someone could help me with this its driving me mad. First of all my pc is fine untill I log onto the web, fyi i have tried ie, firefox & chrome and still have the same problem. I do my books and other stuff on the pc on other programmes and they run fine, its when you go online, I have another pc in the house online and an xbox, both online both working great. I have about 1G ram which should be fine for just web browsing I dont play online games or anything like that.

The CPU usage goes to 100% very easily and the pc slows to a halt. I dont know if its a temperature issue because it can do this virtually straight away sometimes. Sometimes it disconnects from the net when it slows down other times it may even freeze and I have to turn off manually. Of corse I thought it may be a gardware problem but It often diverts me to other websites randomly so this makes me want to see if the machine is infected. The pc can often slow down on certain websites like it can work fine but if I go on sky sports for instance its guaranteed to go to 100% cpu usage and grind to a halt. I have tried system restore, checkdisk, checked on the task manager and cant see anything esle running except the browser im using, its very strange but it seems to be getting worse aswell. I have downloaded hijackthis and saved a report and would appreciete someone knowledgable to look at it or help me ! ?

Hijack this log..................

Logfile of HijackThis v1.99.1
Scan saved at 19:09:43, on 10/05/2011
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\LEXBCES.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\LEXPPS.EXE
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\FsUsbExService.Exe
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\system32\sistray.EXE
C:\WINDOWS\system32\VTTimer.exe
C:\Program Files\VIA\VIAudioi\SBADeck\ADeck.exe
C:\Program Files\Common Files\Java\Java Update\jusched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe
C:\Program Files\Samsung\Samsung New PC Studio\NPSAgent.exe
C:\Program Files\Java\jre6\bin\jqs.exe
C:\Program Files\NETGEAR\WPN111\wpn111.exe
C:\Program Files\OpenOffice.org 3\program\soffice.exe
C:\Program Files\OpenOffice.org 3\program\soffice.bin
C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe
C:\Program Files\Common Files\Ahead\Lib\NMIndexStoreSvr.exe
C:\WINDOWS\system32\wscntfy.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINDOWS\system32\taskmgr.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.co.uk/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Java™ Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Ahead\Lib\NeroCheck.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [SiS Tray] C:\WINDOWS\system32\sistray.EXE
O4 - HKLM\..\Run: [SiS Windows KeyHook] C:\WINDOWS\system32\keyhook.exe
O4 - HKLM\..\Run: [SiSUSBRG] C:\WINDOWS\SiSUSBrg.exe
O4 - HKLM\..\Run: [VTTimer] VTTimer.exe
O4 - HKLM\..\Run: [AudioDeck] C:\Program Files\VIA\VIAudioi\SBADeck\ADeck.exe 1
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe"
O4 - HKCU\..\Run: [AutoStartNPSAgent] C:\Program Files\Samsung\Samsung New PC Studio\NPSAgent.exe
O4 - Startup: OpenOffice.org 3.2.lnk = C:\Program Files\OpenOffice.org 3\program\quickstart.exe
O4 - Global Startup: NETGEAR WPN111 Smart Wizard.lnk = ?
O9 - Extra button: Sky - {08E730A4-FB02-45BD-A900-01E4AD8016F6} - C:\WINDOWS\system32\shdocvw.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O11 - Options group: [INTERNATIONAL] International
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
O20 - Winlogon Notify: dimsntfy - %SystemRoot%\System32\dimsntfy.dll (file missing)
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: FsUsbExService - Teruten - C:\WINDOWS\system32\FsUsbExService.Exe
O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: Google Update Service (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Unknown owner - C:\Program Files\Java\jre6\bin\jqs.exe" -service -config "C:\Program Files\Java\jre6\lib\deploy\jqs\jqs.conf (file missing)
O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe



Thanks


Matt.

BC AdBot (Login to Remove)

 


#2 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:01:52 AM

Posted 21 May 2011 - 08:10 PM

Hello and welcome to Bleeping Computer

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

If you have since resolved the original problem you were having, we would appreciate you letting us know. If not please perform the following steps below so we can have a look at the current condition of your machine.

If you have not done so, include a clear description of the problems you're having, along with any steps you may have performed so far.

Upon completing the steps below I will review and take the steps necessary with you to get your machine back in working order clean and free of malware.

If you have already posted a DDS log, please do so again, as your situation may have changed.
Use the 'Add Reply' and add the new log to this thread.


Thanks and again sorry for the delay.

We need to see some information about what is happening in your machine. Please perform the following scan:
  • Download DDS by sUBs from one of the following links. Save it to your desktop.
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explaination about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results.
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE


And

Please download DeFogger to your desktop.

Double click DeFogger to run the tool.
  • The application window will appear
  • Click the Disable button to disable your CD Emulation drivers
  • Click Yes to continue
  • A 'Finished!' message will appear
  • Click OK
  • DeFogger will now ask to reboot the machine - click OK
IMPORTANT! If you receive an error message while running DeFogger, please post the log defogger_disable which will appear on your desktop.


Then

Please download GMER from one of the following locations and save it to your desktop:
  • Main Mirror
    This version will download a randomly named file (Recommended)
  • Zipped Mirror
    This version will download a zip file you will need to extract first. If you use this mirror, please extract the zip file to your desktop.
  • Disconnect from the Internet and close all running programs.
  • Temporarily disable any real-time active protection so your security programs will not conflict with gmer's driver.
  • Double-click on the randomly named GMER file (i.e. n7gmo46c.exe) and allow the gmer.sys driver to load if asked.
  • Note: If you downloaded the zipped version, extract the file to its own folder such as C:\gmer and then double-click on gmer.exe.

    Posted Image
  • GMER will open to the Rootkit/Malware tab and perform an automatic quick scan when first run. (do not use the computer while the scan is in progress)
  • If you receive a WARNING!!! about rootkit activity and are asked to fully scan your system...click NO.
  • Now click the Scan button. If you see a rootkit warning window, click OK.
  • When the scan is finished, click the Save... button to save the scan results to your Desktop. Save the file as gmer.log.
  • Click the Copy button and paste the results into your next reply.
  • Exit GMER and re-enable all active protection when done.
-- If you encounter any problems, try running GMER in Safe Mode.
Posted Image
m0le is a proud member of UNITE

#3 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:01:52 AM

Posted 26 May 2011 - 06:51 PM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days. Please include a link to your topic in the Private Message. Thank you.
Posted Image
m0le is a proud member of UNITE

#4 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:01:52 AM

Posted 27 May 2011 - 06:09 PM

Reopened at user's request

-----------------------------------------

Please carry out the instructions above.
Posted Image
m0le is a proud member of UNITE

#5 matt_rfc

matt_rfc
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wakefield - West Yorkshire
  • Local time:09:52 PM

Posted 30 May 2011 - 04:15 AM

Hi, thanks for re-opening. The de-frogger worked ok as did the dds.. The GMER programme freezes the pc as soon as you click on it I have tried it a few times, it wont even start, the pc makes a clicking noise as if its turning off and the screen goes blank and the only thing displaying is the arrow (which doesnt move. The programme will run however in safe mode, but I have tried it a few times now and it freezes the pc midway through so it will not complete

I was uploading photos, to ebay the other day, something I have never had problems with before. I was browsing ebay and everything was working fine until I tried uploading photos and the pc froze 3 times to I didnt try again.

Cheers

Matt.

#6 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:01:52 AM

Posted 30 May 2011 - 04:39 AM

Let's try a smaller program

Please download aswMBR ( 511KB ) to your desktop.
  • Double click the aswMBR.exe icon to run it
  • Click the Scan button to start the scan
  • On completion of the scan, click the save log button, save it to your desktop and post it in your next reply.

Posted Image
m0le is a proud member of UNITE

#7 matt_rfc

matt_rfc
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wakefield - West Yorkshire
  • Local time:09:52 PM

Posted 30 May 2011 - 06:11 AM

aswMBR version 0.9.5.317 Copyright© 2011 AVAST Software
Run date: 2011-05-30 12:03:35
-----------------------------
12:03:35.460 OS Version: Windows 5.1.2600 Service Pack 3
12:03:35.460 Number of processors: 1 586 0x801
12:03:35.460 ComputerName: ANY-6A3BBC6D266 UserName: e
12:03:35.710 Initialize success
12:04:07.007 Disk 0 (boot) \Device\Harddisk0\DR0 -> \Device\Ide\IdeDeviceP0T0L0-3
12:04:07.007 Disk 0 Vendor: WDC_WD400BB-00JHC0 05.01C05 Size: 38166MB BusType: 3
12:04:09.022 Disk 0 MBR read successfully
12:04:09.022 Disk 0 MBR scan
12:04:09.022 Disk 0 unknown MBR code
12:04:11.022 Disk 0 scanning sectors +78156225
12:04:11.038 Disk 0 scanning C:\WINDOWS\system32\drivers
12:04:17.288 Service scanning
12:04:18.257 Disk 0 trace - called modules:
12:04:18.272 ntoskrnl.exe CLASSPNP.SYS disk.sys ACPI.sys hal.dll atapi.sys viaide.sys PCIIDEX.SYS
12:04:18.272 1 nt!IofCallDriver -> \Device\Harddisk0\DR0[0x85fceab8]
12:04:18.272 3 CLASSPNP.SYS[f770ffd7] -> nt!IofCallDriver -> \Device\0000005e[0x85f83f18]
12:04:18.272 5 ACPI.sys[f7686620] -> nt!IofCallDriver -> \Device\Ide\IdeDeviceP0T0L0-3[0x85f82940]
12:04:53.022 Unsigned kernel modules:
12:04:53.022 0xeedf8000 C:\WINDOWS\system32\DRIVERS\AegisP.sys
12:04:54.710 0xee3cd000 C:\WINDOWS\system32\FsUsbExDisk.SYS
12:04:54.897 0xee1b5000 C:\WINDOWS\system32\DNINDIS5.SYS
12:04:55.303 0xf135e000 C:\DOCUME~1\e\LOCALS~1\Temp\mbr.sys
12:04:55.928 Scan finished successfully
12:05:43.788 Disk 0 MBR has been saved successfully to "C:\Documents and Settings\e\Desktop\MBR.dat"
12:05:43.803 The log file has been saved successfully to "C:\Documents and Settings\e\Desktop\aswMBR1.txt"


THANKS, MATT.

#8 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:01:52 AM

Posted 30 May 2011 - 01:40 PM

We need to check the MBR return there.

Please download MBRCheck to your desktop.

1. Double click MBRCheck.exe to run it (Right click and run as Administrator for Vista).
2. It will open a black window, please do not fix anything (if it gives you an option).
3. Exit that window and it will produce a log (MBRCheck_date_time).
4. Please post that log when you reply.
Posted Image
m0le is a proud member of UNITE

#9 matt_rfc

matt_rfc
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wakefield - West Yorkshire
  • Local time:09:52 PM

Posted 30 May 2011 - 02:02 PM

Hi this is the logfile..........


MBRCheck, version 1.2.3
© 2010, AD

Command-line:
Windows Version: Windows XP Professional
Windows Information: Service Pack 3 (build 2600)
Logical Drives Mask: 0x0000000d

Kernel Drivers (total 115):
0x804D7000 \WINDOWS\system32\ntoskrnl.exe
0x806FF000 \WINDOWS\system32\hal.dll
0xF7BCF000 \WINDOWS\system32\KDCOM.DLL
0xF7ADF000 \WINDOWS\system32\BOOTVID.dll
0xF7680000 ACPI.sys
0xF7BD1000 \WINDOWS\system32\DRIVERS\WMILIB.SYS
0xF766F000 pci.sys
0xF76CF000 isapnp.sys
0xF7C97000 pciide.sys
0xF794F000 \WINDOWS\system32\DRIVERS\PCIIDEX.SYS
0xF7BD3000 viaide.sys
0xF76DF000 MountMgr.sys
0xF7650000 ftdisk.sys
0xF7BD5000 dmload.sys
0xF762A000 dmio.sys
0xF7957000 PartMgr.sys
0xF76EF000 VolSnap.sys
0xF7612000 atapi.sys
0xF76FF000 disk.sys
0xF770F000 \WINDOWS\system32\DRIVERS\CLASSPNP.SYS
0xF75F2000 fltmgr.sys
0xF75E0000 sr.sys
0xF75C9000 KSecDD.sys
0xF753C000 Ntfs.sys
0xF750F000 NDIS.sys
0xF771F000 uagp35.sys
0xF772F000 ohci1394.sys
0xF773F000 \WINDOWS\system32\DRIVERS\1394BUS.SYS
0xF74F5000 Mup.sys
0xF774F000 gagp30kx.sys
0xF779F000 \SystemRoot\system32\DRIVERS\amdk7.sys
0xF6C61000 \SystemRoot\system32\DRIVERS\vtmini.sys
0xF6C4D000 \SystemRoot\system32\DRIVERS\VIDEOPRT.SYS
0xF7A07000 \SystemRoot\system32\DRIVERS\usbuhci.sys
0xF6C29000 \SystemRoot\system32\DRIVERS\USBPORT.SYS
0xF7A0F000 \SystemRoot\system32\DRIVERS\usbehci.sys
0xF77AF000 \SystemRoot\system32\DRIVERS\imapi.sys
0xF77BF000 \SystemRoot\system32\DRIVERS\cdrom.sys
0xF77CF000 \SystemRoot\system32\DRIVERS\redbook.sys
0xF6C06000 \SystemRoot\system32\DRIVERS\ks.sys
0xF6BD3000 \SystemRoot\system32\drivers\vinyl97.sys
0xF6BAF000 \SystemRoot\system32\drivers\portcls.sys
0xF77DF000 \SystemRoot\system32\drivers\drmk.sys
0xF77EF000 \SystemRoot\system32\DRIVERS\fetnd5bv.sys
0xF7A17000 \SystemRoot\system32\DRIVERS\fdc.sys
0xF6D12000 \SystemRoot\system32\DRIVERS\serial.sys
0xF7B7B000 \SystemRoot\system32\DRIVERS\serenum.sys
0xF6B9B000 \SystemRoot\system32\DRIVERS\parport.sys
0xF6D02000 \SystemRoot\system32\DRIVERS\i8042prt.sys
0xF7A1F000 \SystemRoot\system32\DRIVERS\mouclass.sys
0xF7A27000 \SystemRoot\system32\DRIVERS\kbdclass.sys
0xF7D4C000 \SystemRoot\system32\DRIVERS\audstub.sys
0xF6CF2000 \SystemRoot\system32\DRIVERS\rasl2tp.sys
0xF7B7F000 \SystemRoot\system32\DRIVERS\ndistapi.sys
0xF6B84000 \SystemRoot\system32\DRIVERS\ndiswan.sys
0xF6CE2000 \SystemRoot\system32\DRIVERS\raspppoe.sys
0xF6CD2000 \SystemRoot\system32\DRIVERS\raspptp.sys
0xF7A2F000 \SystemRoot\system32\DRIVERS\TDI.SYS
0xF6B73000 \SystemRoot\system32\DRIVERS\psched.sys
0xF6CA2000 \SystemRoot\system32\DRIVERS\msgpc.sys
0xF7A3F000 \SystemRoot\system32\DRIVERS\ptilink.sys
0xF7A47000 \SystemRoot\system32\DRIVERS\raspti.sys
0xF6B25000 \SystemRoot\system32\DRIVERS\rdpdr.sys
0xF6C82000 \SystemRoot\system32\DRIVERS\termdd.sys
0xF7BF3000 \SystemRoot\system32\DRIVERS\swenum.sys
0xF6AC7000 \SystemRoot\system32\DRIVERS\update.sys
0xF7BA3000 \SystemRoot\system32\DRIVERS\mssmbios.sys
0xF77FF000 \SystemRoot\System32\Drivers\NDProxy.SYS
0xF780F000 \SystemRoot\system32\DRIVERS\usbhub.sys
0xF7BF5000 \SystemRoot\system32\DRIVERS\USBD.SYS
0xF7A4F000 \SystemRoot\system32\DRIVERS\flpydisk.sys
0xF7BF9000 \SystemRoot\System32\Drivers\Fs_Rec.SYS
0xF7DBE000 \SystemRoot\System32\Drivers\Null.SYS
0xF7BFB000 \SystemRoot\System32\Drivers\Beep.SYS
0xF7A67000 \SystemRoot\System32\drivers\vga.sys
0xF7BFD000 \SystemRoot\System32\Drivers\mnmdd.SYS
0xF7BFF000 \SystemRoot\System32\DRIVERS\RDPCDD.sys
0xF7A6F000 \SystemRoot\System32\Drivers\Msfs.SYS
0xF7A77000 \SystemRoot\System32\Drivers\Npfs.SYS
0xF735E000 \SystemRoot\system32\DRIVERS\rasacd.sys
0xF53C2000 \SystemRoot\system32\DRIVERS\ipsec.sys
0xF5369000 \SystemRoot\system32\DRIVERS\tcpip.sys
0xF5341000 \SystemRoot\system32\DRIVERS\netbt.sys
0xF531F000 \SystemRoot\System32\drivers\afd.sys
0xF783F000 \SystemRoot\system32\DRIVERS\netbios.sys
0xF7356000 \SystemRoot\system32\DRIVERS\srvkp.sys
0xF52F4000 \SystemRoot\system32\DRIVERS\rdbss.sys
0xF5284000 \SystemRoot\system32\DRIVERS\mrxsmb.sys
0xF785F000 \SystemRoot\System32\Drivers\Fips.SYS
0xF525E000 \SystemRoot\system32\DRIVERS\ipnat.sys
0xF786F000 \SystemRoot\system32\DRIVERS\wanarp.sys
0xF4A75000 \SystemRoot\system32\DRIVERS\WPN111.sys
0xF7A9F000 \SystemRoot\system32\DRIVERS\usbprint.sys
0xF787F000 \SystemRoot\System32\Drivers\Cdfs.SYS
0xF09ED000 \SystemRoot\System32\Drivers\dump_atapi.sys
0xF7C81000 \SystemRoot\System32\Drivers\dump_WMILIB.SYS
0xBF800000 \SystemRoot\System32\win32k.sys
0xF26A0000 \SystemRoot\System32\drivers\Dxapi.sys
0xF7AB7000 \SystemRoot\System32\watchdog.sys
0xBF000000 \SystemRoot\System32\drivers\dxg.sys
0xF7D1B000 \SystemRoot\System32\drivers\dxgthk.sys
0xBF012000 \SystemRoot\System32\vtdisp.dll
0xBFFA0000 \SystemRoot\System32\ATMFD.DLL
0xEE599000 \SystemRoot\system32\DRIVERS\AegisP.sys
0xEE595000 \SystemRoot\system32\DRIVERS\ndisuio.sys
0xEE2A8000 \SystemRoot\system32\DRIVERS\mrxdav.sys
0xF7C49000 \SystemRoot\System32\Drivers\ParVdm.SYS
0xEE12B000 \SystemRoot\system32\drivers\wdmaud.sys
0xF2E04000 \SystemRoot\system32\drivers\sysaudio.sys
0xEDFBE000 \SystemRoot\system32\DRIVERS\srv.sys
0xEDC7E000 \??\C:\WINDOWS\system32\FsUsbExDisk.SYS
0xED8E5000 \SystemRoot\System32\Drivers\HTTP.sys
0xEDA5A000 \??\C:\WINDOWS\system32\DNINDIS5.SYS
0xED871000 \SystemRoot\System32\Drivers\Fastfat.SYS
0x7C900000 \WINDOWS\system32\ntdll.dll

Processes (total 44):
0 System Idle Process
4 SYSTEM
432 C:\WINDOWS\system32\smss.exe
480 csrss.exe
504 C:\WINDOWS\system32\winlogon.exe
548 C:\WINDOWS\system32\services.exe
560 C:\WINDOWS\system32\savedump.exe
568 C:\WINDOWS\system32\lsass.exe
720 C:\WINDOWS\system32\svchost.exe
780 svchost.exe
868 C:\WINDOWS\system32\svchost.exe
916 svchost.exe
964 svchost.exe
1324 C:\WINDOWS\system32\LEXBCES.EXE
1348 C:\WINDOWS\system32\spoolsv.exe
1408 C:\WINDOWS\system32\LEXPPS.EXE
1524 C:\WINDOWS\explorer.exe
1616 svchost.exe
1676 C:\Program Files\Google\Update\1.3.21.53\GoogleCrashHandler.exe
1836 C:\WINDOWS\system32\FsUsbExService.Exe
1884 C:\WINDOWS\SOUNDMAN.EXE
1900 C:\WINDOWS\system32\sistray.exe
1936 C:\WINDOWS\system32\VTTimer.exe
1948 C:\Program Files\VIA\VIAudioi\SBADeck\ADeck.exe
1964 C:\Program Files\Adobe\Reader 9.0\Reader\reader_sl.exe
1976 C:\Program Files\Java\jre6\bin\jqs.exe
2000 C:\Program Files\Common Files\Java\Java Update\jusched.exe
2024 C:\WINDOWS\system32\ctfmon.exe
2036 C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe
168 C:\Program Files\Samsung\Samsung New PC Studio\NPSAgent.exe
292 C:\Program Files\NETGEAR\WPN111\WPN111.exe
424 C:\Program Files\OpenOffice.org 3\program\soffice.exe
620 C:\Program Files\OpenOffice.org 3\program\soffice.bin
120 wdfmgr.exe
1464 C:\WINDOWS\system32\wuauclt.exe
2200 C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe
2348 C:\WINDOWS\system32\wscntfy.exe
2396 C:\Program Files\Common Files\Ahead\Lib\NMIndexStoreSvr.exe
2432 alg.exe
2624 C:\WINDOWS\system32\svchost.exe
2980 C:\Program Files\Mozilla Firefox\firefox.exe
368 C:\Program Files\Mozilla Firefox\plugin-container.exe
1212 C:\WINDOWS\system32\notepad.exe
900 C:\Documents and Settings\e\My Documents\Downloads\MBRCheck.exe

\\.\C: --> \\.\PhysicalDrive0 at offset 0x00000000`00007e00 (NTFS)

PhysicalDrive0 Model Number: WDCWD400BB-00JHC0, Rev: 05.01C05

Size Device Name MBR Status
--------------------------------------------
37 GB \\.\PhysicalDrive0 Legit MBR code detected
SHA1: 85562D13BAA03F4C14EFB9AADC58F7B3382DCF47


Done!

Many thanky.

#10 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:01:52 AM

Posted 30 May 2011 - 05:33 PM

Okay, that's fine then.

Please run Combofix and let's see what's there

Please download ComboFix from one of these locations:* IMPORTANT !!! Save ComboFix.exe to your Desktop making sure you rename it comfix.exe
  • Disable your AntiVirus and AntiSpyware applications including Firewalls, usually via a right click on the System Tray icon. They may otherwise interfere with our tools. (Click on this link to see a list of programs that should be disabled. The list is not all inclusive.)
  • Double click on Comfix.exe & follow the prompts.
  • As part of it's process, ComboFix will check to see if the Microsoft Windows Recovery Console is installed. With malware infections being as they are today, it's strongly recommended to have this pre-installed on your machine before doing any malware removal. It will allow you to boot up into a special recovery/repair mode that will allow us to more easily help you should your computer have a problem after an attempted removal of malware.
  • Follow the prompts to allow ComboFix to download and install the Microsoft Windows Recovery Console, and when prompted, agree to the End-User License Agreement to install the Microsoft Windows Recovery Console.
**Please note: If the Microsoft Windows Recovery Console is already installed, ComboFix will continue it's malware removal procedures.

Posted Image


Once the Microsoft Windows Recovery Console is installed using ComboFix, you should see the following message:

Posted Image


Click on Yes, to continue scanning for malware.

When finished, it shall produce a log for you. Please include the C:\ComboFix.txt in your next reply.
Posted Image
m0le is a proud member of UNITE

#11 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:01:52 AM

Posted 02 June 2011 - 07:11 PM

Hi,

I have not had a reply from you for 4 days. Can you please tell me if you still need help with your computer as I am unable to help other members with their problems while I have your topic still open. The time taken between posts can also change the situation with your PC making it more difficult to help you.

If you like you can PM me.

Thanks,


m0le
Posted Image
m0le is a proud member of UNITE

#12 matt_rfc

matt_rfc
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wakefield - West Yorkshire
  • Local time:09:52 PM

Posted 03 June 2011 - 04:05 AM

Hi, sorry something must have gone wrong I thought I'd replied. It wouldnt let me run combofix normally, it got to section 50 and then would crash the pc. It did this 3 times to I tried it in safe mode and it let me do it. Here is the log report....

ComboFix 11-05-30.08 - Administrator 31/05/2011 17:45:11.6.1 - x86 MINIMAL
Microsoft Windows XP Professional 5.1.2600.3.1252.1.1033.18.991.711 [GMT 1:00]
Running from: c:\documents and settings\e\My Documents\Downloads\ComboFix.exe
.
.
((((((((((((((((((((((((((((((((((((((( Other Deletions )))))))))))))))))))))))))))))))))))))))))))))))))
.
.
c:\documents and settings\e\WINDOWS
C:\RECYCLER(2)
c:\recycler(2)\S-1-5-21-839522115-412668190-2147116355-1003(2)\INFO2
.
.
((((((((((((((((((((((((( Files Created from 2011-04-28 to 2011-05-31 )))))))))))))))))))))))))))))))
.
.
2011-05-25 16:18 . 2008-04-13 16:44 2560 -c--a-w- c:\documents and settings\All Users\Application Data\Microsoft\USMT\iconlib.dll
2011-05-25 16:15 . 2011-05-25 16:15 -------- dc----w- c:\documents and settings\Administrator
2011-05-20 15:18 . 2011-05-20 15:18 -------- dc----w- c:\documents and settings\e\Application Data\Malwarebytes
2011-05-20 15:18 . 2011-05-20 15:18 -------- dc----w- c:\documents and settings\All Users\Application Data\Malwarebytes
.
.
.
(((((((((((((((((((((((((((((((((((((((( Find3M Report ))))))))))))))))))))))))))))))))))))))))))))))))))))
.
2011-05-27 20:04 . 2011-04-08 18:18 142296 -c--a-w- c:\program files\mozilla firefox\components\browsercomps.dll
.
.
((((((((((((((((((((((((((((((((((((( Reg Loading Points ))))))))))))))))))))))))))))))))))))))))))))))))))
.
.
*Note* empty entries & legit default entries are not shown
REGEDIT4
.
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"NeroFilterCheck"="c:\program files\Common Files\Ahead\Lib\NeroCheck.exe" [2007-03-01 153136]
"SoundMan"="SOUNDMAN.EXE" [2003-12-19 65024]
"SiS Tray"="c:\windows\system32\sistray.EXE" [2003-12-05 667648]
"SiS Windows KeyHook"="c:\windows\system32\keyhook.exe" [2003-12-05 249856]
"SiSUSBRG"="c:\windows\SiSUSBrg.exe" [2002-07-12 106496]
"VTTimer"="VTTimer.exe" [2004-01-15 49152]
"AudioDeck"="c:\program files\VIA\VIAudioi\SBADeck\ADeck.exe" [2007-08-09 528384]
"Adobe Reader Speed Launcher"="c:\program files\Adobe\Reader 9.0\Reader\Reader_sl.exe" [2011-01-31 35760]
"Adobe ARM"="c:\program files\Common Files\Adobe\ARM\1.0\AdobeARM.exe" [2010-09-20 932288]
"SunJavaUpdateSched"="c:\program files\Common Files\Java\Java Update\jusched.exe" [2010-10-29 249064]
.
[HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run]
"CTFMON.EXE"="c:\windows\system32\CTFMON.EXE" [2008-04-14 15360]
.
c:\documents and settings\e\Start Menu\Programs\Startup\
OpenOffice.org 3.2.lnk - c:\program files\OpenOffice.org 3\program\quickstart.exe [2010-5-20 1195008]
.
c:\documents and settings\All Users\Start Menu\Programs\Startup\
NETGEAR WPN111 Smart Wizard.lnk - c:\program files\NETGEAR\WPN111\wpn111.exe [2011-2-24 884838]
.
[HKEY_LOCAL_MACHINE\software\microsoft\windows nt\currentversion\winlogon\notify\AtiExtEvent]
[BU]
.
[HKLM\~\services\sharedaccess\parameters\firewallpolicy\standardprofile]
"EnableFirewall"= 0 (0x0)
.
[HKLM\~\services\sharedaccess\parameters\firewallpolicy\standardprofile\AuthorizedApplications\List]
"%windir%\\system32\\sessmgr.exe"=
"%windir%\\Network Diagnostic\\xpnetdiag.exe"=
"c:\\Program Files\\Messenger\\msmsgs.exe"=
"c:\\Program Files\\Samsung\\Samsung New PC Studio\\npsasvr.exe"=
"c:\\Program Files\\Samsung\\Samsung New PC Studio\\npsvsvr.exe"=
.
S2 FsUsbExService;FsUsbExService;c:\windows\system32\FsUsbExService.Exe [27/04/2011 17:59 238952]
S2 gupdate;Google Update Service (gupdate);c:\program files\Google\Update\GoogleUpdate.exe [03/08/2010 18:35 135664]
S3 DNINDIS5;DNINDIS5 NDIS Protocol Driver;c:\windows\system32\DNINDIS5.sys [03/08/2010 16:44 17149]
S3 FsUsbExDisk;FsUsbExDisk;c:\windows\system32\FsUsbExDisk.Sys [27/04/2011 17:59 36608]
S3 gupdatem;Google Update Service (gupdatem);c:\program files\Google\Update\GoogleUpdate.exe [03/08/2010 18:35 135664]
S3 ss_bbus;SAMSUNG USB Mobile Device (WDM);c:\windows\system32\drivers\ss_bbus.sys [28/04/2011 16:48 98432]
S3 ss_bmdfl;SAMSUNG USB Mobile Modem (Filter);c:\windows\system32\drivers\ss_bmdfl.sys [28/04/2011 16:48 14848]
S3 ss_bmdm;SAMSUNG USB Mobile Modem;c:\windows\system32\drivers\ss_bmdm.sys [28/04/2011 16:48 123648]
S3 WPN111;Wireless USB 2.0 Adapter with RangeMax Service;c:\windows\system32\drivers\WPN111.sys [24/02/2011 19:10 362944]
.
Contents of the 'Scheduled Tasks' folder
.
2011-05-31 c:\windows\Tasks\GoogleUpdateTaskMachineCore.job
- c:\program files\Google\Update\GoogleUpdate.exe [2010-08-03 17:35]
.
2011-05-31 c:\windows\Tasks\GoogleUpdateTaskMachineUA.job
- c:\program files\Google\Update\GoogleUpdate.exe [2010-08-03 17:35]
.
.
------- Supplementary Scan -------
.
TCP: DhcpNameServer = 192.168.0.1
FF - ProfilePath - c:\documents and settings\Administrator\Application Data\Mozilla\Firefox\Profiles\51wt8k2h.default\
.
- - - - ORPHANS REMOVED - - - -
.
Toolbar-Locked - (no file)
HKLM-Run-NPSStartup - (no file)
AddRemove-01_Simmental - c:\program files\Samsung\USB Drivers\01_Simmental\Uninstall.exe
AddRemove-02_Siberian - c:\program files\Samsung\USB Drivers\02_Siberian\Uninstall.exe
AddRemove-03_Swallowtail - c:\program files\Samsung\USB Drivers\03_Swallowtail\Uninstall.exe
AddRemove-04_semseyite - c:\program files\Samsung\USB Drivers\04_semseyite\Uninstall.exe
AddRemove-05_Sloan - c:\program files\Samsung\USB Drivers\05_Sloan\Uninstall.exe
AddRemove-06_Spencer - c:\program files\Samsung\USB Drivers\06_Spencer\Uninstall.exe
AddRemove-07_Schorl - c:\program files\Samsung\USB Drivers\07_Schorl\Uninstall.exe
AddRemove-08_EMPChipset - c:\program files\Samsung\USB Drivers\08_EMPChipset\Uninstall.exe
AddRemove-09_Hsp - c:\program files\Samsung\USB Drivers\09_Hsp\Uninstall.exe
AddRemove-11_HSP_Plus_Default - c:\program files\Samsung\USB Drivers\11_HSP_Plus_Default\Uninstall.exe
AddRemove-16_Shrewsbury - c:\program files\Samsung\USB Drivers\16_Shrewsbury\Uninstall.exe
AddRemove-17_EMP_Chipset2 - c:\program files\Samsung\USB Drivers\17_EMP_Chipset2\Uninstall.exe
AddRemove-18_Zinia_Serial_Driver - c:\program files\Samsung\USB Drivers\18_Zinia_Serial_Driver\Uninstall.exe
AddRemove-19_VIA_driver - c:\program files\Samsung\USB Drivers\19_VIA_driver\Uninstall.exe
AddRemove-20_NXP_Driver - c:\program files\Samsung\USB Drivers\20_NXP_Driver\Uninstall.exe
AddRemove-21_Searsburg - c:\program files\Samsung\USB Drivers\21_Searsburg\Uninstall.exe
AddRemove-22_WiBro_WiMAX - c:\program files\Samsung\USB Drivers\22_WiBro_WiMAX\Uninstall.exe
.
.
.
**************************************************************************
.
catchme 0.3.1398 W2K/XP/Vista - rootkit/stealth malware detector by Gmer, http://www.gmer.net
Rootkit scan 2011-05-31 17:50
Windows 5.1.2600 Service Pack 3 NTFS
.
scanning hidden processes ...
.
scanning hidden autostart entries ...
.
HKLM\Software\Microsoft\Windows\CurrentVersion\Run
AudioDeck = c:\program files\VIA\VIAudioi\SBADeck\ADeck.exe 1????????????????????????????????????????????????
.
scanning hidden files ...
.
scan completed successfully
hidden files: 0
.
**************************************************************************
.
Completion time: 2011-05-31 17:52:56
ComboFix-quarantined-files.txt 2011-05-31 16:52
.
Pre-Run: 27,410,411,520 bytes free
Post-Run: 27,419,598,848 bytes free
.
- - End Of File - - E9ABACA472EF6B12F5B1D12ECA9518AC



Many thanks.
It hasnt fixed the problem by the way it still occurs ecpecially on websites that are .net for some reason. ?

#13 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:01:52 AM

Posted 03 June 2011 - 11:47 AM

I'd like us to scan your machine with ESET OnlineScan
  • Hold down Control and click on the following link to open ESET OnlineScan in a new window.
    ESET OnlineScan
  • Click the Posted Image button.
  • For alternate browsers only: (Microsoft Internet Explorer users can skip these steps)
    • Click on Posted Image to download the ESET Smart Installer. Save it to your desktop.
    • Double click on the Posted Image icon on your desktop.
  • Check Posted Image
  • Click the Posted Image button.
  • Accept any security warnings from your browser.
  • Under scan settings, check Posted Image and check Remove found threats
  • Click Advanced settings and select the following:
    • Scan potentially unwanted applications
    • Scan for potentially unsafe applications
    • Enable Anti-Stealth technology
  • ESET will then download updates for itself, install itself, and begin scanning your computer. Please be patient as this can take some time.
  • When the scan completes, push Posted Image
  • Push Posted Image, and save the file to your desktop using a unique name, such as ESETScan. Include the contents of this report in your next reply.
  • Push the Posted Image button.
  • Push Posted Image
If no log is generated that means nothing was found. Please let me know if this happens.


Then reset the router
The log confirms that your router is hijacked by trojan DNS-hijacker.

  • Please read this: Malware Silently Alters Wireless Router Settings

  • Consult this link to find out what is the default username and password of your router and note down them: Route Passwords

  • Then reset your router to it's factory default settings:

    "If your machine has been infected by one of these Zlob/DNSchanger Trojans, and your router settings have been altered, I would strongly recommend that you reset the router to its default configuration. Usually, this can be done by inserting something tiny like a paper clip end or pencil tip into a small hole labeled "reset" located on the back of the router. Press and hold down the small button inside until the lights on the front of the router blink off and then on again (usually about 10 seconds)"


  • This is the difficult part.
    First get to the routers server. To do that open Internet Explorer and type http:\\192.168.1.1 in the address bar and click Enter. You get the log in window.
    Fill in the password you have already found and you will get the configuration page.
    Configure the router to allow you to connect to your ISP server. In some routers it is done by a setup wizard. But you have to fill in the log in password your ISP has initially given to you.
    You can also call your ISP if you don't have your initial password.
    Don't forget to change the routers default password and set a strong password. Note down the password and keep it somewhere for future reference.

Posted Image
m0le is a proud member of UNITE

#14 matt_rfc

matt_rfc
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wakefield - West Yorkshire
  • Local time:09:52 PM

Posted 06 June 2011 - 12:46 PM

Hi, I ran the program as you requested, here is the log.......

C:\Documents and Settings\e\My Documents\NeroVision\CapturedVideo\Keylogger\Activity.dll Win32/KeyLogger.iSafeKeylogger application cleaned by deleting - quarantined
C:\Documents and Settings\e\My Documents\NeroVision\CapturedVideo\Keylogger\iSafeProtect.dll Win32/KeyLogger.iSafeKeylogger application cleaned by deleting - quarantined
C:\Documents and Settings\e\My Documents\NeroVision\CapturedVideo\Keylogger\LogViewer.exe a variant of Win32/KeyLogger.iSafeKeylogger application cleaned by deleting - quarantined
C:\Documents and Settings\e\My Documents\NeroVision\CapturedVideo\Keylogger\pdata.exe Win32/KeyLogger.iSafeKeylogger application cleaned by deleting - quarantined
C:\Documents and Settings\e\My Documents\NeroVision\CapturedVideo\Keylogger\RunOnce.exe Win32/KeyLogger.iSafeKeylogger application cleaned by deleting - quarantined
C:\Documents and Settings\e\My Documents\NeroVision\CapturedVideo\Keylogger\USBFind.dll Win32/KeyLogger.iSafeKeylogger application cleaned by deleting - quarantined
C:\Documents and Settings\e\My Documents\NeroVision\CapturedVideo\Keylogger\winsrv.exe Win32/KeyLogger.iSafeKeylogger application cleaned by deleting - quarantined


I have tried a few websites and all was working fine then I tried one that allways crashes the pc skysports.com. It wouldnt load all the content, pcu usage went to 100% the pc slowed down and became disfunctional and then it disconnected from the internet. It then let me re connect to the net. This is a wierd one its certain sites i can guarantee it will cause this problem whilst others will work fine. I pressed the reset button at the back of my router and all the lights flashed etc but it just lets me log straight back onto the net ? Ive tried it a few times following the user manual, all the lights do what they are supposed to do when you reset the box, but nothings altered, I turn on this pc and it logs straight back onto the net and I was expecting it to say couldnt find page etc ????

Cheers

Matt.

#15 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:01:52 AM

Posted 06 June 2011 - 05:07 PM

Can you try using a different browser and then accessing skysports.com?
Posted Image
m0le is a proud member of UNITE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users