Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome won't display any pages (displays "Aw Snap" error)


  • Please log in to reply
No replies to this topic

#1 Carbon

Carbon

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:02 PM

Posted 11 May 2011 - 10:54 AM

In a nutshell, my problem is that Google Chrome will not display any web pages. After a quick flash of the attempted page, each tab goes blue and displays this error message: Posted Image

IE and Firefox 4 do not have this problem, though a brand new installation Firefox tends to stop responding and requires a manual close and reopen.

I've spent several days and many hours trying to solve this issue. First, I'll give you my PC specs, then a list of what I've already attempted (about everything short of reinstalling windows). I have a combofix log if anyone would like to see it.

Specs:
Hardware: Dell Inspiron 9400, Intel T2500 @ 2.00 Ghz, 2GB ram.
OS: Windows XP Professional, 2002, with Service Pack 3 and all latest windows updates.

What I've tried:
At first I thought this might be a malware issue, so I ran Ad-Aware, which I had installed on my system. Nothing. Then I ran Malwarebytes. Nothing. Then I downloaded AVG and Avast and Gmer, ran them all. Nothing.

I read through all the forums I could find, here and on Google (this issue seems several years old), and attempted all the fixes I could find. (http://www.google.com/support/chrome/bin/answer.py?answer=95669)To no avail. I uninstalled all my antivirus/anti-malware programs in case any of them were conflicting. I disabled all my extensions, changed my user profile, I toyed with my fonts, my language settings, I uninstalled Chrome, reinstalled it.

And the problem persisted.

I used FinalUninstaller to wipe every trace of Chrome from my system. I manually searched the Registry for traces of Chrome, deleted them. Then I went into SafeMode, uninstalled all unnecessary and old programs, used FinalUninstaller to wipe any remnants from those programs, then defragged my harddrive. Then I ran Combofix. The only thing that jumped out at me was this line: "c:\windows\System32\wscntfy.exe ... is missing !!" I believe I deleted this file long ago to get rid of annoying messages from the Windows Security Center. I can post the combofix log if anyone wants to see it.

After all this, I booted up normal, installed Chrome fresh, and tried one more time. The error persists.

The only thing that works (and this is a temporary fix that Google warns against) is adding the "--no-sandbox" command line tag to my Chrome shortcut. When I run Chrome this way, it works great. The only issue is that a little message pops up that says that Chrome will be less secure and less stable this way.

At this point, I was ready to give up on Chrome and start using FireFox 4. But it tends to hang and require a restart which is almost more frustrating than Chrome not working at all.

I'm out of ideas. Can anyone help. It would be greatly appreciated.

Best,
Christopher

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users