Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't play u-tube videos, Adobe flash problem.


  • Please log in to reply
3 replies to this topic

#1 trouble at mill

trouble at mill

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:16 AM

Posted 11 May 2011 - 09:08 AM

Hello, after taking my daughters laptop, (Toshiba Satellite) running Win7, back to factory settings due to a series of problems, everything seemed to be fine until she tried to play a u-tube video, (or any video clip), a message pops up saying you need to update Adobe flash player, so, after clicking on the update button another message pops up saying Adobe flash player already exists, do you want to replace it, and after clicking the replace button the download starts, gets to 48% of download, appears to be still downloading but never gets any further than 48%.
Any help with this problem would be greatly appreciated.
Thanks in advance.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:12:16 AM

Posted 11 May 2011 - 11:07 AM

Uninstall Flash using the tool at this link and then install a fresh copy.




http://kb2.adobe.com/cps/141/tn_14157.html

#3 trouble at mill

trouble at mill
  • Topic Starter

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:16 AM

Posted 12 May 2011 - 10:04 AM

Many thanks Frank, worked a treat!

#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:12:16 AM

Posted 12 May 2011 - 11:28 AM

YAAAAAAY! :clapping:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users