Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Symbols appearing in Email Messages


  • Please log in to reply
1 reply to this topic

#1 Just Mercury

Just Mercury

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:31 AM

Posted 11 May 2011 - 07:15 AM

Some of my emails contain weird symbols eg or ’. The ’ sometimes appears in the place of a appostophe which meant the word That's would be spelt That’s.
Any explanation as to how or why would be greatfully received. Oh and a method of stopping it happening in the future would be good too.
Thanks, Just Mercury :thumbup2:
when i grow up i want to be..................all growed up!

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:03:31 PM

Posted 11 May 2011 - 12:49 PM

Do they all happen to be from the same person?

My first thought is that the email is formatted with a font that you do not have installed on your system.
Tell the sender to use a standard Arial font.
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users