Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Couple problems


  • Please log in to reply
8 replies to this topic

#1 Cygulf

Cygulf

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 10 May 2011 - 09:30 PM

Hello All!
I have a couple problems and was hoping that i can get some help or insight on how to fix the problems im having...
my first problem is that i was on my laptop the other day and noticed that i have a new local drive, Q:. I am not sure on what put this there but i am having problems removing this. ive scanned my laptop with trend micro and norton and they have both found nothing. what other program can i download/use to see what this problem is?
this second problem im having is, as stupid as it sounds, is when i try to open a office 2010 document for my college work. it wont open due to the file association is wrong and im unsure how to correct this problem. i have office 2010 and i cant find it on my hard drive to correct this problem ( i think im just having multiple brain farts at once and cant figure this one out lol ). how is this problem corrected?
thanks ahead of time for helping or even just reading this post

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:09 PM

Posted 10 May 2011 - 10:37 PM

1. Go Start>Start search
Type in:
diskmgmt.msc
Press Enter.
Right click on drive Q, then "Properties" and see what info you can see there.

2.

it wont open due to the file association is wrong

Is it just one particular file? Created by you? What program are you using to open it?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 Cygulf

Cygulf
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 11 May 2011 - 12:46 AM

ive attactched a screen shot of the dick management. i have already checked this but wasnt sure what to look for. the only drive that im unsure of is the unmarked on that is listed with no name, i think its for my restore partition of my drive, im really not sure about it though. when i goto my computer it shows up as haveing 0 (zero) bytes and i can not open this, it says this drive is not accessable. when i right click on it, zero bytes and i cant change anything on this drive

the file extension im tyring to open is *.docx and it is the only one that i've come across since i bought this laptop with this problem. yes im the one who created this file and i can open it through wordpad, notepad, and word 2010, but i cannot just double click on it to open the file like usuallAttached File  disk management.jpg   215.39KB   7 downloads

Attached Files


Edited by Cygulf, 11 May 2011 - 12:49 AM.


#4 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:09:09 PM

Posted 11 May 2011 - 04:53 AM

i have the Q drive too,only shows in mycomputer ,not in disk management ,cant open it and it has no size .not sure when it first appeared but maybe when i installed, elaborate bytes virtual clone drive,maybe not,i install so many programs i wouldn't really know
i have a duel boot win7 32 and 64 bit.it shows in both. 32 bit is called local disk Q,and is empty and wont open, and 64 bit and is called new volume,shows it a 30 gig ,with 3 gig available ,but nothing in it when you open it ,and yes i have it set to show hidden file and such .i also use winxp mode so maybe it has something yo do with that ,who knows ,don't affect the way my laptop works ,just posting this to show you are not the only one with a Q drive

Edited by caperjac, 11 May 2011 - 05:22 AM.

My answers are my opinion only,usually


#5 terrordv

terrordv

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:09 PM

Posted 11 May 2011 - 09:11 AM

what i would do to fix the office "*.docx" file. i would right click go to open with then click on choose default program. then pick the program from the list or you would have to brows for it.

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:09 PM

Posted 11 May 2011 - 01:46 PM

Yes, it's very possible, that a drive Q is some virtual drive.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#7 Cygulf

Cygulf
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 11 May 2011 - 07:07 PM

yes that is possible that is is a virtual drive, but, i wanna know how it appeared and how i can remove it... im finding it rather annoying lol

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:09 PM

Posted 11 May 2011 - 07:14 PM

When you right click on drive Q, what options do you have there?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#9 Cygulf

Cygulf
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 11 May 2011 - 07:15 PM

apparently office 2010 beta does this. im not sure how i got the beta when i downloaded it from the office website. oh well, there is also a fix that is on this link ( http://www.sevenforums.com/crashes-debugging/61590-unknown-local-disk-q.html ) ill try it and post if it works or not




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users