Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No hardware


  • Please log in to reply
1 reply to this topic

#1 Perrywinkle

Perrywinkle

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:16 AM

Posted 10 May 2011 - 08:37 PM

Ok so i'm knew this site because a friend recommended me to this site to seek soulutions for my computer problems since no one else can. So this all stared back in January, i plugged my ipod into the USB unit and it didn't show up instantly and my computer was slow, So i restarted it. Same thing happend after and still didn't work. Now i know it's not my ipod cuz every computer i hooked it up to read it. And so about a week later my webcam wasn't working, (the one thats built in to my laptop) so i hooked up my webcam that your plug in, and it didn't work iether. And ever since i haven't been able to hook up printers, phones, and even sim cards to cameras. And it says everything is up to date and i download the latest whatever for Adobe and Apple software and what not all the time. I can't seem to find a solution, this is my last resort before taking it in somewhere.

Edited by Orange Blossom, 10 May 2011 - 09:57 PM.
Moved to a more appropriate forum. ~ OB


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:16 AM

Posted 11 May 2011 - 01:56 PM

It may be helpful if you post the make and model of this computer, and which operating system you are running.

Have you looked in the Device Manager to see if there are any errors or warnings under Universal Serial Bus Controllers?

Go to Start> Run and type in devmgmt.msc and then press Enter on your keyboard. You can copy and past the information rather than type it if you wish.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users