Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

http://www.bleepingcomputer.com/forums/topic396217.html


  • Please log in to reply
2 replies to this topic

#1 nrico

nrico

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 08 May 2011 - 04:49 PM

One of the PCs in a small LAN that I have seems to have a virus where links to pages found in searches by Google and Bing are redirected to random search engine/advertising sites. The result is that it is almost impossible to search for a page and go to it. I have done a lot of research on the internet for this and have found lots of hits with varying solutions in the last month. Some improve the situation for a bit but it keeps coming back. Also. I am getting random, but relatively frequent script error messages from IE, even when it is not open. This all seemed to start with an infection to the computer by the Windows Recovery Console Malware virus; I have since gotten rid of this, but the random redirects and script errors remain. I have used, Combofix (I know I wasn't supposed to unless told to), Malwarebytes AntiMalware, Doctor Web, GMER. All identify problems, ie, Rootkit virus, problems with volsnap.sys, etc, but none remove the problem. A final symptom is that Kapersky Rootkit TDSSKiller, will not load no matter what I do, not in safe mode, not renaming the file, on the desktop, just plan won't run. It runs fine on other similarly configured systems on this network.

So I'm finally giving in and asking for some help. Thanks in advance to anyone who can assist me on this difficult problem.

BC AdBot (Login to Remove)

 


#2 nrico

nrico
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 10 May 2011 - 06:19 PM

Appreciate some help....thanks

http://www.bleepingcomputer.com/forums/topic396217.html

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:33 AM

Posted 10 May 2011 - 06:22 PM

Can you post the logs that were created?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users