Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spysheriff


  • Please log in to reply
1 reply to this topic

#1 metheny2

metheny2

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:41 AM

Posted 03 January 2006 - 09:50 AM

Hi, I have used the guide ”How to remove the Spysheriff” and my wallpaper are OK again, thanks! But there is a file c:\secure32.html who comes up in Microsoft Internet Explorer as default home page. I can’t remove the file and I can’t tell Explorer not to show it. What to do?
Best Regards
Fredrik

BC AdBot (Login to Remove)

 


m

#2 Winnipeg

Winnipeg

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:12:41 AM

Posted 03 January 2006 - 01:13 PM

Hi Metheny2

Have you tried this to fix the problem..

Go To > Start > Internet Explorer > Tools > Internet Options > Advanced > Browsing > Uncheck > Show friendly HTTP errors.

See if that fixes your problem

Winnipeg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users