Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error signing out of Hotmail


  • Please log in to reply
14 replies to this topic

#1 mrfingerz

mrfingerz

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:06:40 PM

Posted 10 May 2011 - 01:25 PM

Running Chromium on Ubuntu I have recently started getting an error message when signing out of any Hotmail. (See Below)....
I also run XP with Pale Moon as a browser and am infrequently getting the same issue there as well. On Chromium however it is constant. A Google search suggests I am not the only one, there doesn't seem to be any answer as to why this has started though. Some are suggesting it is a browser hijack. Clearing the cache etc doesn't rectify the issue. Scans are coming up clean.

Anybody else seen the same and have any idea why?

Posted Image
It's nice to be important, it's much more important to be nice.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:40 PM

Posted 10 May 2011 - 01:43 PM

maybe Chrome is not compatible with Hotmail. I would try Firefox in Ubuntu and see if the issue persists?

#3 mrfingerz

mrfingerz
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:06:40 PM

Posted 10 May 2011 - 02:30 PM

Tried Firefox in Ubuntu and the same thing happens. Only difference being that the message says Firefox cant find the server at the address. Very strange. :unsure:
It's nice to be important, it's much more important to be nice.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:40 PM

Posted 10 May 2011 - 06:02 PM

Could then just be a DNS issue.

#5 mrfingerz

mrfingerz
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:06:40 PM

Posted 13 May 2011 - 08:24 AM

Happens with any browser I use on Ubuntu, XP and 7 now, cant understand it, usually Microsoft products are error free :hysterical:
It's nice to be important, it's much more important to be nice.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:40 PM

Posted 13 May 2011 - 02:11 PM

It doesn't happen to me. Can you pull up command prompt in windows via Start Run and type in cmd.

In the black box that comes up type in the following:

ipconfig /all >> c:\ipconfig.txt


navigate to c:\ and open ipconfig.txt in notepad copy and paste the results here.

#7 mrfingerz

mrfingerz
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:06:40 PM

Posted 13 May 2011 - 06:03 PM

It has now stopped happening in Windows for the time being. No change in Ubuntu though. Here's the resultant text from Windows....



Windows IP Configuration



Host Name . . . . . . . . . . . . :

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : config



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . : config

Description . . . . . . . . . . . : Ralink RT2500 Wireless LAN Card

Physical Address. . . . . . . . . : 00-10-60-60-2D-D3

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.65

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.254

DHCP Server . . . . . . . . . . . : 192.168.1.254

DNS Servers . . . . . . . . . . . : 198.153.192.1

198.153.194.1

Lease Obtained. . . . . . . . . . : 13 May 2011 23:35:08

Lease Expires . . . . . . . . . . : 14 May 2011 23:35:08



Ethernet adapter Local Area Connection:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-40-D0-7D-47-0B
It's nice to be important, it's much more important to be nice.

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:40 PM

Posted 13 May 2011 - 06:50 PM

Well for one thing your DNS Servers do not resolve to anything so thats an issue, who is your ISP?

#9 mrfingerz

mrfingerz
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:06:40 PM

Posted 13 May 2011 - 07:39 PM

I am using Norton Dns...that could be the problem, but why would it be infrequent with Windows and constant with Ubuntu?

My isp is O2.
It's nice to be important, it's much more important to be nice.

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:40 PM

Posted 13 May 2011 - 07:51 PM

I would recommend using your ISP's DNS Servers for both Windows and Linux. With Linux the network uses the /etc/resolv.conf file where as in windows it could probably be using the router's DNS to resolve.

#11 mrfingerz

mrfingerz
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:06:40 PM

Posted 13 May 2011 - 07:54 PM

Ok, I'll give that a go. I have used Norton DNS in Windows for ages though, without any issues, it's generally faster to be honest, as well as the supposed added security. I hadn't had any problems until recently.
It's nice to be important, it's much more important to be nice.

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:40 PM

Posted 13 May 2011 - 08:07 PM

Use of 3rd Party DNS's servers can prove to be troublesome.

#13 mrfingerz

mrfingerz
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:06:40 PM

Posted 13 May 2011 - 08:10 PM

You're right, that was it, switched back to my ISP's dns and it's not happening. Doesn't run as well but nothing I can't live with. Thanks for your assistance.

Edited by mrfingerz, 13 May 2011 - 08:15 PM.

It's nice to be important, it's much more important to be nice.

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:40 PM

Posted 13 May 2011 - 08:15 PM

Well you can use one of your ISP's DNS Servers as primary and Norton or Google DNS as your Secondary.

To test for reliablity I would do this:

nslookup hostname dns_server_ip

ie like this:

nslookup hotmail.com googlesdnsip

nslookup hotmail.com would use your primary DNS Server.

Edited by cryptodan, 13 May 2011 - 08:17 PM.


#15 mrfingerz

mrfingerz
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:06:40 PM

Posted 13 May 2011 - 08:18 PM

Good point, I'll give Google a go I think.
It's nice to be important, it's much more important to be nice.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users