Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spysheriff: It Is Still In My Computer !


  • Please log in to reply
3 replies to this topic

#1 raid

raid

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 03 January 2006 - 07:56 AM

Hi,
" excuse me if my language is not good "

My computer was infected with spysheriff tow times. In the first time I format my computer,
but when it infected again I found the instructions in this topic:

http://www.bleepingcomputer.com/forums/t/22402/how-to-remove-spysheriff-winstallexe-spysheriffexe/



So I make all the steps and the spy gone.
But their is on problem: in partition C their is a HTML file, it's name is (secure32.html).
I tried to delete it, clean it and I felt. It's still their.
The home page of the internet became c:/secure32.html, and no changes can I do.

Pleas help me,

Thanks.

Edited by raid, 04 January 2006 - 04:02 AM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:45 AM

Posted 03 January 2006 - 12:56 PM

I suggest you post a HijackThis log for examination.
A member of the HijackThis Team will walk you through, step by step, how to disinfect your computer.
If you have any questions about the instructions they give you, don't hesitate to ask for clarification.
We have a great team of HijackThis volunteers.
They're here to help you, in any way they can.

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 raid

raid
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 04 January 2006 - 03:43 AM

Thank you very much tg1911.
I well.



#4 raid

raid
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 04 January 2006 - 04:43 AM

One of my friends came to visit me and I tolled him
about the problem. He changed the internet homepage to
google and removed the check next to Archive
in the Properties of the file:secure32.html . and delete it.


The result was a surprise !!

The file was removed, and the problem was solved.


I hope it helps every one have the same problem.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users