Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer Empowering Technology Password when performing System Recovery


  • Please log in to reply
1 reply to this topic

#1 FATBOY619

FATBOY619

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:44 PM

Posted 10 May 2011 - 12:44 PM

I found this kind of odd and aslo wanted to share my experience in the hopes of helping someone else out. When restarting an Acer computer (my model M5621), I pressed Alt+F10 to execute a system restore. When I tried to proceed with the system restore, it prompted me for a password. I had no clue what it was so I tried it blank to no avail. Researching with Google prompted me to use 000000 as the password and it did not work. I talked with Acer technical support and he told me that my partition is probably corrupt and I need to buy this restore disk (sigh). After speaking with them, I just tried my usual start-up password and voila it worked! Now, I got a nasty virus called the Windows Tool. It mimiced all the seemings of a virus scanner and showed a myriad of viruses on my computer in the hopes that I would buy their program. It disabled me from doing anything, etc. Started giving me BSODs AFTER I got rid of it, so I decided to restore my computer before trying hardware issues. I thought the virus/trojan/malware demon may have changed the password. Then after my computer was restored I saw that there was an empowering technology widget which let me set a password! I believe long, long, ago I may have set the password to my start up password, but I am unsure. Could a trojan go into my partition and change my recovery password? That thing was friggin' ugly, it tried to steal my steam account and all sorts of stuff. The main reason I am posting this is just so someone will know how I got through this problem. I could not find any information on this subject besides trying 00000 and you're screwed.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,300 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:44 PM

Posted 11 May 2011 - 09:32 AM

Well...you mention three variables which, IMO, could possibly account for any system problem.

a. Acer. I'm not being mean, but I have never thought that buying a system from any OEM manufacturer (Acer, HP, eMachines, etc.) where they install and do things their way...is one more possibly complicating factor that can be avoided by building my own systems. I'm not a laptop lover, so I can have my attitude and do straight installs of Windows without considering reoovery/restore mechanisms, atypical boot scenarios, and hidden partitions.

b. Malware...no need to elaborate on this, other than to say that (IMO) many persons who attempt to self-heal systems they have allowed to get infected...may not necessarily be very astute at recognizing and removing infections.

c. Hardware issues. Hard to troubleshoot without a methodical approach, IMO.

If you truly have resolved your system issues...a tip of the hat to you and thanks for posting...it may help someone out there and that's what many of us try to do, within the realm of what we know and what we choose to learn.

<<Could a trojan go into my partition and change my recovery password?>>

I am not smart enough about malware to answer that :), but I will say that files become damaged every day...both as the result of malware and just in the process of normal computing. Since you've cited a known malware situation...I'd be tempted to blame it, whether it was a direct result or an indirect one...but that's just a very uneducated, simple approach I take with such situations.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users