Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Code 800BO100 on Windows 7 Home Premium


  • Please log in to reply
4 replies to this topic

#1 stuntz

stuntz

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 09 May 2011 - 08:00 PM

I have done a Google search and been the the Microsoft site. I have tried every suggestion: clean boot, MS Update Readiness Program, MS Fix-it Program, Update Reset, disabling my AV and Firewall, Manual and Automatic Update but nothing allows me to update KB2484033, KB2511250, or KB2522422. I have tried 3rd party programs to include: HijackThis, MT RUbot, ComboFix, and FixCleaner and they haven't helped. I have Spybot, McAffee, MS Defender, and I use Windows Firewall. All of these are current and update with no problem.

Can anyone help with this problem.

TIA

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:11 AM

Posted 10 May 2011 - 07:09 AM

Just as an aside, both Windows Defender and ALL McAfee products are, in my opinion, worthless. I'd disable Defender (set the Windows Defender service to DISABLED) and uninstall any McAfee product and replace it with ANY other anti virus app.

As for the updates, try system restore to a time before the updates and try again.

#3 stuntz

stuntz
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 10 May 2011 - 08:58 AM

Allan,
Thanks for the advice but I've also tried your suggestion and still doesn't update.

#4 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:11 PM

Posted 10 May 2011 - 11:37 AM

See this ... http://support.microsoft.com/kb/956702
Also, unplug any USB devices (external hard drive, itunes player, etc)

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#5 stuntz

stuntz
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 10 May 2011 - 12:37 PM

I have previously tried the CheckSur twice and both times it failed. I tried again and still the 3 updates failed.
I appreciate you trying to help. I am attaching the log file.

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users