Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No MIDI sound on computer


  • Please log in to reply
4 replies to this topic

#1 bucko30

bucko30

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 09 May 2011 - 04:15 PM

Hello iam getting not midi sound on my computer after combofix was run. I know that your not suppost to run it but my son found a bug on the system and did some google searching and found combofix and ran it is clean off the bug and everthing is working but now i have not MIDI sound can't watch any youtube or listen to online radio. Can anyone help me?

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:05:45 AM

Posted 09 May 2011 - 04:22 PM

Hello and welcome to the forum!

Whats the make/model of the system?
In the beginning there was the command line.

#3 bucko30

bucko30
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 09 May 2011 - 04:31 PM

its a Asus M2n-mx motherboard I tryed uninstalling the sound card and reinstalling it but that didn't work

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:05:45 AM

Posted 09 May 2011 - 05:20 PM

Are these the drivers that you used? Uninstall the old driver first through add/remove programs.
In the beginning there was the command line.

#5 bucko30

bucko30
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 09 May 2011 - 07:21 PM

i tryed the new drivers before it didn't work i even tryed a new sound card still no midi files play




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users