Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Error 0x80070002


  • Please log in to reply
No replies to this topic

#1 jungegift

jungegift

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 09 May 2011 - 12:14 PM

I am using a Windows Vista SP2 desktop whose System Restore function has not worked for years. Every time I try using it, it returns the same error "System Restore did not complete successfully. Your computer's system files and settings were not changed. Unspecified error 80070002. The system could not find the file specified"

Recently, my computer's recovered from a trojan virus, but damage has been done to explorer. I really need to use System Restore to restore previous settings, so I've been trying to fix the error. I've gone through practically every forum on the web for suggestions on this issue, but none of them have worked, the same error shows up each time:

1. I've tried every restore point, and creating new restore points; none of them work
2. Running System restore in Safe Mode and the F8 Recovery interface numerous times, as suggested; same error
3. Running various Anti-Spyware and Registry cleaning software; system restore still fails
4. Many websites suggested Norton to be preventing the System Restore from working; I don't have Norton, and have removed all traces of it
5. Running the Error-Checking tool under C:/Properties; no errors were found
6. Running System File Checker (sfc /scannow); some errors were found and checked, but did not fix the system restore error
7. Trying various registry edits suggestions, such as deleting kegs such as "DisableConfig" in the "System Restore" and "Policies" sections; such keys either did not exist, or did not change anything after deletion

I'm really at a loss... I really need to do a system restore right now, and would like to make system restore a viable option in the future... but it fails every time with the frustrating "unspecified error"... what does it mean "The system could not find the file specified"???

Please help me to make System Restore work again, taking into consideration the attempts I have already tried

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users