Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keep Getting Disconnected


  • Please log in to reply
1 reply to this topic

#1 Kao

Kao

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:09 PM

Posted 03 January 2006 - 02:38 AM

I'm using a SpeedStream 5100 modem and I keep getting disconnected. Usually the power, ethernet, and dsl LEDs are lit and solid but now whenever the Internet LED starts blinking and is lit, I get disconnected. I get disconnected from time to time and it's getting quite annoying. Anyone know what's wrong?

BC AdBot (Login to Remove)

 


m

#2 abc123:)

abc123:)

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 04 January 2006 - 06:30 AM

Hi,

You should goto Start, Run, type EVENTVWR and press OK; now look under the System logs for any TCP/IP, DHCP, DCOM errors etc.. Generally, any errors/warnings that you think might be connected with your Network or that you thinnk may co-incide with your disconnects.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users