Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yahoo filling in my email password on FF


  • Please log in to reply
5 replies to this topic

#1 Dborns

Dborns

  • Members
  • 201 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 08 May 2011 - 07:58 PM

About a week ago, I had the new Firefox or Yahoo upgrade, (not sure which one it was), but now I'm having issues with my Yahoo mail. When I open the email sign in page on Yahoo, it automatically fills in my main email password. Its not filling in my actual email address, just my password. I've tried erasing all history under the tools tab, in control panel under internet options, and also by using CC cleaner. It still holds that password and fills it in. How do I keep it from remembering the pass.
Thanks

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:56 PM

Posted 08 May 2011 - 08:14 PM

Tools then Options hit the Security Tab and uncheck the box next to remember passwords.

#3 Dborns

Dborns
  • Topic Starter

  • Members
  • 201 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 08 May 2011 - 08:33 PM

Thanks for the reply. The problem is that I want it to remember my passwords for other sites. I have it prefill all but the financial sites on my laptop so if I disable that, I won't have that luxury. I've had FF and yahoo mail for years now, and this has never been an issue so I'm thinking it has to do with the yahoo upgrade that was done.
The other password issue I've noticed that has to do with this new yahoo is usually it'll ask you one time if you want it to remember the pass to a site and if you click on "never for this site", it won't ask again. When I get on my bank site, and type in the pass, its asking me everytime if I want it to remember it.
I don't know if its a bug in the new yahoo, or if it has to do with my computer. Not really a big issue, just a small new pitb.
Thanks

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:56 PM

Posted 08 May 2011 - 09:35 PM

There is an exceptions button to the right. Add yahoo.com to it.

#5 Dborns

Dborns
  • Topic Starter

  • Members
  • 201 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 08 May 2011 - 09:43 PM

I saw the box for "Exceptions", but when I click on it, I can't add anything to the box. I click in the box, and nothing happens and the two buttons, "remove" and "remove all", are not highlighted and can't be clicked on. Also under "Passwords" and "Saved Passwords", yahoo is nowhere to be found.
Thanks for your time on this issue!

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:56 PM

Posted 08 May 2011 - 10:53 PM

remove all the sites you have saved passwords for, and then go to the privacy tab and remove all cookies for all sites. Go back to yahoo then it will prompt you if you want to remember the password click never for this site.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users