Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I am infected..Please help..


  • Please log in to reply
No replies to this topic

#1 yolol

yolol

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Local time:04:11 PM

Posted 08 May 2011 - 03:41 AM

Hello to all PC expert.I need your some advice regarding this problem.Yesterday I've scan my PC using Avast 4.8 and found the Trojan Horse virus.I was trying to moved to vault in 5x but they could not process.Every time when there is a virus detected always in delete mode not to moved to vault.So i proceed to run Combo fix
It's the same problem,combo fix are not working and it will hang if i run it.No logs detected even in 1 hour running.I'm trying to scan Malwarebyte but still no
luck.I'm try to scan rkill and here's the logs..This log file is located at C:\rkill.log.
Please post this only if requested to by the person helping you.
Otherwise you can close this log when you wish.

Rkill was run on 05/08/2011 at 16:07:57.
Operating System: Microsoft Windows XP


Processes terminated by Rkill or while it was running:

E:\iTunesHelper.exe
C:\Documents and Settings\Loi-tech\Desktop\uTorrent.exe


Rkill completed on 05/08/2011 at 16:08:26.

Anybody can help this problem.tia.

Edited by hamluis, 08 May 2011 - 06:10 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users