Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Using power point viewer


  • Please log in to reply
6 replies to this topic

#1 wayne937

wayne937

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 07 May 2011 - 11:42 AM

I just want to share my experience in trying to get Microsoft Power Point Viewer 2007 to work in vista. I downloaded, and installed the power viewer viewer. I could not get it to work. I tried the "open with" and browse, but the power point viewer was not in either list. I noticed that "Impress", which belongs to OpenOffice was in the "open with" list instead of power point viewer. Since OpenOffice was not being used, I uninstalled it, then reinstalled the power point viewer. This time I noticed that OpenOffice's (Impress) was gone and the power point viewer was now in the list. After this I was able to open power point viewer in both the e-mail client, and from the desktop. Apparently when OpenOffice is installed it becomes the dominart factor over the power point viewer, and will noit let the viewer run any .pps files.

Edited by hamluis, 07 May 2011 - 11:53 AM.
Moved from Vista to Tips/Tricks.


BC AdBot (Login to Remove)

 


#2 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:01:40 AM

Posted 08 May 2011 - 09:20 AM

They say "Curiosity killed the cat" and since I have both Open Office Impress and MS Power Point Viewer 2007 installed, I chose a .pps file to experiment with. By Right Clicking on the file, I was able to select either program.

Posted Image

Maybe the difference is in the OS?

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#3 wayne937

wayne937
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 08 May 2011 - 09:55 AM

TulsaRose, I see what you are saying, and showing. However, I installed power point 2007 while OpenOffice was installed and the viewer was not in the first list, nor the 2nd list, which is browse. I uninstalled the viewer and reinstalled it, and power point still did not show up until after I uninstalled OpenOffice. The only thing that showed up was the impress which belongs to OpenOffice. Do you remember which one you installed first? Was it the viewer, or OpenOffice? It seems to me I read some where that this may be the result of installing power point viewer after the OpenOffice has been installed. Maybe if I had installed the viewer first and then instaled OpenOffice 2nd, this may not have happened. I know this sounds weird, but as we all know, these computers can do weird things at times. Thanks for the information.

#4 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:01:40 AM

Posted 08 May 2011 - 10:44 AM

I've had OO for over a year and downloaded MS PPV in March. Could be a glitch with Vista maybe?

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#5 wayne937

wayne937
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 08 May 2011 - 11:03 AM

Yes! that is a good possibility with vista. I like xp much better. Thanks for letting me know.

#6 JosiahK

JosiahK

  • Members
  • 269 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:40 AM

Posted 11 May 2011 - 07:00 AM

I use Vista and it defaults to Powerpoint viewer, which I installed much more recently than Impress.
Both programs appear in the open with list. :huh:
Quod non mortiferum, fortiorem me facit.
I don't read minds. Please help everyone by answering any questions and reporting on the results of any instructions. Query any concerns and explain problems or complications.

#7 wayne937

wayne937
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 11 May 2011 - 09:52 AM

JosiahK, I don't understand why the viewer would not show up in these two list. Maybe there was a glitch some where in Vista. At least I am glad to hear that both programs do appear in other peoples computer open with list. Thanks for sharing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users