Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Checker-hexblog.exe Doesn't Run


  • Please log in to reply
1 reply to this topic

#1 jerryc

jerryc

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 02 January 2006 - 05:43 PM

Hi
Issue now is that the program after download doesn't run, or at least no box comes up. Task manager shows 4 instances of it however, apparently because I kept clicking. All say O cpu and 64k mem usage.
History is that I first clicked 'run' on the website instead of download and nothing happened, so I re-read the instructions and dl'd it. I clicked the icon and nothing appears, and Kerio didn't give a msg about asking if I wanted it to run, which it always does for programs.
I've closed all instances, re-dl'd it and same results, nothing happens.

I'm doing this because I feared some difficulty because earlier in the day my Kerio popped a msg about Windows NT logon application trying to execute Windows NT High Contrast Invocation. It says that if not expected that it could be caused by a virus etc. I haven't allowed it to run yet, it's sitting there waiting. I don't know why it did this. A few minutes before this, I had logged onto a site I use several times a day, Craigslist. I do logon, I have an account there. I'm not having any problems with being on that site, I am logged in now and can login here and other places so I don't know what or why this logon related msg came up.
I had gone to and dl'd programchecker as I read that the prgm named sethc.exe, which is part of the NT logon thing and which is a good M'soft prgm, could be something else masquerading and I wanted to check it, but I haven't yet run programchecker as I want to see if I have something because of the checker-hexblog issue now.
Making sense?
Thx.

BC AdBot (Login to Remove)

 


#2 jerryc

jerryc
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 02 January 2006 - 09:18 PM

I got it to run, there was a K notice and it was stuck behind the earlier Kerio notice that I was waiting on. I had thought that I'd see separate notices from Kerio. It says I'm vulnerable.
Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users