Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sound alert


  • Please log in to reply
2 replies to this topic

#1 tony o flanagan

tony o flanagan

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:dublin ireland
  • Local time:06:09 PM

Posted 06 May 2011 - 12:27 PM

I have this sound repeatly going off on my laptop.

It's a doubled toned sound and is getting very annoying.

I tried to sort it using the control panel troubleshooters

but everything is coming back fine. I am using the mute

button alot. Anyone got any ideas thanks in advance,

Tony

BC AdBot (Login to Remove)

 


#2 Barthez

Barthez

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Poland
  • Local time:07:09 PM

Posted 07 May 2011 - 06:22 AM

1. right click on desktop choose Personalize Sounds

2. A window will pop-up with Sound settings similar to one below:

Posted Image

3. Under Program Events section you will find a list of possible actions that can trigger sounds in Windows. The one with Speaker next to them have actually some sounds attached to them. You can test how it sounds by clicking Test button. Try testing every sound with speaker next to it and see/hear if any of those sounds sound familiar.

4. Report your findings :)

HTH

Barthez

Posted Image

#3 tony o flanagan

tony o flanagan
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:dublin ireland
  • Local time:06:09 PM

Posted 07 May 2011 - 03:48 PM

Approached the problem using Godmode

got to the same dialogue box (your way was

Easier) removed alarm every thing o.k.
thanks,Tony




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users