Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Adapter problems


  • Please log in to reply
No replies to this topic

#1 newagedavey11

newagedavey11

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 06 May 2011 - 10:24 AM

Hello all, I am trying to get my TP-Link (TL-WN951N) Wireless Adapter to connect to a inter-office network, I am running Windows XP in a Dell computer. I have downloaded the driver from the CD that came with product, and after doing so, I try to connect with the proper password, and tray icon states that it is acquiring network address, which it does for a couple of minutes, then I get an error message stating "limited or no connectivity". Computer I am trying to connect is about 50 ft away from router, which is a NET GEAR PRO SAFE 802.11G Wireless Access Point. I also tried to use the QSS utiliy but still no luck.Any suggestions would be greatly appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users