Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Problems...


  • Please log in to reply
No replies to this topic

#1 Naoka

Naoka

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:08 PM

Posted 06 May 2011 - 07:05 AM

EDIT: Moced to web browsing~~Mod boopme

Well when i updated firefox to 4.0 it was used to be on beta but when i reinstall older version still nothing.
I don't know it might be on flash player or something related to flash, after the update it started keeps flashing white like freezes every time for 2-3 sec's every time i click on flash related when watching videos mostly few but when playing flash games mostly would end up terrible cause it would keep freeze then play ten freeze.

Other one is related to opening jar files occasionally it would end up saying main class not found, i already tried using jarfix a program that fixes the registery but still nothing, i tried using the jre6 on bin javaw.exe and also on jdk but still nothing i tried the java -jar ?????.jar command using .bat but still nothing.
im asking this cause i wanted to use a tool for a game called minecraft :thumbsup: .

Edited by boopme, 06 May 2011 - 07:57 PM.

Posted Image

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users