Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help me please, I am having issues, need computer fixed fast!


  • Please log in to reply
41 replies to this topic

#1 Haloria

Haloria

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 05 May 2011 - 01:32 PM

Ok,
So this is my rig:
windows 7 home premium 64 bit
intel core i5 2500k @ 3.30ghz
(sandy bridge 32nm , staying average at 34 C)
16 gigs of DDR3 @ 686mhz (9-9-9-24)
ASUSTek computer INC. P8H67-M EVO (LGA1155) (staying average at 64 C)
VW246 (1920x180@60hz)
Nvidia Geforce GTX 560 TI
977GB Western Digital WDC WD1002Faexx-00Z3A0 ATA Device (SATA) (staying average 31 C)
ATAPI DVD A DH24AYS ATA Device

All drivers updated, all updates are done, all fans working, heatsink working and all around everything working well from what I can see.
However, sometimes i get a total freeze, non (BSOD), and there is never anything in my event log.
It did not happen till i got a new graphics card and new ram, i have put the olds stuff in to try and see if it was that and it still does it. I have the new stuff in again, and of course still freezing.
Any ideas?

BC AdBot (Login to Remove)

 


#2 Haloria

Haloria
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 05 May 2011 - 01:33 PM

I need this for work, please help fast!
Any help or ideas is much appreciated of course!
Also I am a new user and F-ing love this site!

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:25 PM

Posted 05 May 2011 - 01:35 PM

Download/install BlueScreenView, http://www.nirsoft.net/utils/blue_screen_view.html.

Double-click BlueScreenView.exe file.

When scanning is done, Edit/Select All...then File/Save Selected Items.

Save the report as BSOD.txt.


Open BSOD.txt in Notepad, copy all content and paste it into your next reply.

Louis

#4 Haloria

Haloria
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 05 May 2011 - 01:53 PM

on my way out the door for work, program is going to be running, will post when i get home.

#5 Haloria

Haloria
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 05 May 2011 - 01:54 PM

FTR though, i am not blue screening when my computer freezes so i dont know if this will help me.

#6 Haloria

Haloria
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 05 May 2011 - 09:32 PM

Anyone have a suggestion?

#7 Haloria

Haloria
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 05 May 2011 - 09:36 PM

Download/install BlueScreenView, http://www.nirsoft.net/utils/blue_screen_view.html.

Double-click BlueScreenView.exe file.

When scanning is done, Edit/Select All...then File/Save Selected Items.

Save the report as BSOD.txt.


Open BSOD.txt in Notepad, copy all content and paste it into your next reply.

Louis



nothing happened man, anything else?

#8 Haloria

Haloria
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 05 May 2011 - 10:16 PM

Ok,
So this is my rig:
windows 7 home premium 64 bit
intel core i5 2500k @ 3.30ghz
(sandy bridge 32nm , staying average at 34 C)
16 gigs of DDR3 @ 686mhz (9-9-9-24)
ASUSTek computer INC. P8H67-M EVO (LGA1155) (staying average at 64 C)
VW246 (1920x180@60hz)
Nvidia Geforce GTX 560 TI
977GB Western Digital WDC WD1002Faexx-00Z3A0 ATA Device (SATA) (staying average 31 C)
ATAPI DVD A DH24AYS ATA Device

All drivers updated, all updates are done, all fans working, heatsink working and all around everything working well from what I can see.
However, sometimes i get a total freeze, non (BSOD), and there is never anything in my event log.
It did not happen till i got a new graphics card and new ram, i have put the olds stuff in to try and see if it was that and it still does it. I have the new stuff in again, and of course still freezing.
Any ideas?

Edited by Andrew, 06 May 2011 - 01:09 AM.
Moderator Note: Merged topic starts here - AA


#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:25 PM

Posted 05 May 2011 - 10:24 PM

What kind of power supply do you have? Can you post the model?

#10 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 PM

Posted 05 May 2011 - 10:25 PM

http://www.bleepingcomputer.com/forums/topic395653.html/page__p__2234997__fromsearch__1#entry2234997

#11 Haloria

Haloria
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 05 May 2011 - 10:26 PM

750 watt
CMPSU-750tx-c

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:25 PM

Posted 05 May 2011 - 10:27 PM

What kind of power supply do you have? Can you post the model?

#13 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:25 PM

Posted 05 May 2011 - 10:27 PM

Stick to your other thread.

#14 Haloria

Haloria
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 05 May 2011 - 10:27 PM

http://www.bleepingcomputer.com/forums/topic395653.html/page__p__2234997__fromsearch__1#entry2234997


I couldn't figure out how to delete my old post, no one was replying so naturally I assumed the post was faded, the guy who helped me didn't read my post too clearly and it didn't help me, so i started a new one, how do you delete a post?

#15 Haloria

Haloria
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 05 May 2011 - 10:29 PM

750 watt
CMPSU-750tx-c




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users