Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help making windows media player my permanent default player


  • Please log in to reply
3 replies to this topic

#1 chevelle67

chevelle67

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland USA
  • Local time:05:00 PM

Posted 05 May 2011 - 09:45 PM

I posted on April 22 and received no response then a friend told me a week later to respond to my post and say "bump" and this should get a response. I have received no response. If I am doing it incorrectly please tell me. I am having problems keeping WMP my default player ever since updating I-tunes and Quick time. My post on 4-22-2011 attempts to explain it. Hopefully you can help. Chevelle67

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:00 PM

Posted 05 May 2011 - 09:56 PM

Each time you reinstall those applications you need to pay due diligence to the final stages of the installation. When asks you about changing over to Quicktime the file associations select no.

#3 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:03:00 PM

Posted 06 May 2011 - 08:48 AM

Well, if you do not wish to follow the above suggestion for now, open up either iTunes or Quicktime, Edit menu, select Preferences, look for a file association related setting, uncheck any file types that you want associated with WMP and save this setting in the Preferences window, close down the application, reboot your computer and check again.

Edited by ReviverSoft, 06 May 2011 - 08:49 AM.

ReviverSoft - Happy to help!

#4 chevelle67

chevelle67
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland USA
  • Local time:05:00 PM

Posted 08 May 2011 - 02:02 PM

Thank you for your feedback. I uninstalled ITunes and reinstalled and unchecked the box for default. So far it is not trying to be the default. The other problem as in my origonal post was that ITunes and Quick time consistantly try to get on my Startup according to WinPatrol. I will watch this and let you know if it keeps happening. Chevelle67




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users